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When you have completed these notes you will be able to: 

 Open and close the PowerPoint application 

 Prepare a PowerPoint presentation 

 Add slides, delete and hide slides 

 Select appropriate slide layouts and enter text, bullets and pictures 

 Insert SmartArt and Tables  

 Create hyperlinks in slides 

 Add transition and timing to slides 

 Use animation and sound in slides 

 Save and Run a PowerPoint presentation  

 Produce audience handouts and add speaker notes 

As a student, or in work, you may be asked to create a presentation on a certain subject. 
You can use a computer to help you do this. One application used for this is Microsoft 
PowerPoint, which is part of the Microsoft Office suite of applications. The following 
notes will describe how to work with PowerPoint and will introduce some of the most 
useful features of the PowerPoint application.  

When/if things go wrong 

Remember that when/if an error occurs try the following to rectify the situation. Click on 

the Undo icon  from the Quick Access toolbar. 

Using Help  

If there is a command or feature of Excel you would like to use but do not know how, use 
the help facility within the software. This provides instructions on using all features of the 
software. To use Help simply click on the Tell me what you want to do entry field, Figure 

1, in the middle of the ribbon. Some help options will be provided, or choose the Get Help 
option from the menu to type a phrase to search by in the search box.  

 

Figure 1: Tell me what you want to do Help text entry field 

 

 Note:  This icon denotes important information – read it carefully. 

 Tasks:  This icon denotes a task which should be carried out to help you practice 
the skills. 

Tell me what you want to do Help text entry field 

Suggestions menu with Get Help option 
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Preparing a Presentation 

Before making a presentation you should plan what you want to say and how you want to 
say it. 

1. Consider the audience; the level of the presentation must be appropriate. If in the 
audience there are likely to be people from different backgrounds, with varying 
experience and knowledge, it is advisable to direct the presentation towards those 
with the least knowledge. More advanced issues can be addressed briefly towards 
the end of the presentation. 

2. Plan the length of your presentation. For many presentations a target time of 5-10 
minutes is appropriate. 

3. Gather the material for the body of the presentation. 

4. Once the material has been gathered the order and form of the presentation must 
be considered. The basic format is: 

Title – The first slide of the presentation should introduce the title/subject of the 
presentation and the speaker. 

Introduction - The introduction should inform the audience of the objective of the 
presentation and the topics it will cover. 

Body - The material should be presented in a logical sequence. A limited number of main 
points and related sub points should be introduced (generally 3 - 5 main points each with 
a normal maximum of 5 sub points). 

Conclusion - The conclusion summarises the main issues and highlights the main thoughts 
you wish to leave with your audience. 
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Starting PowerPoint and Creating a Presentation 

The following notes will guide you through the creation, saving and running of a 
PowerPoint presentation. Work should be saved regularly as you build the presentation. 

PowerPoint is opened from the Start menu (displayed on the taskbar at the bottom left 
of the screen). After clicking the Start button, select All Programs, Microsoft Office and 
Microsoft PowerPoint 2016. This should open and display different PowerPoint 
templates to choose from, Figure 2. Choose the Blank Template option, to open a 
presentation, Figure 3. 

 

Figure 2: PowerPoint template screen 

 

Figure 3: The PowerPoint Title slide screen 

Tell me what you want 
to do Help function 

Active slide 

Placeholders 

Slide navigation 
pane 

Notes and 
comments buttons 

Slide title 
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This first slide is the Title slide for the presentation. You can enter text by pointing and 
clicking in the placeholders provided for entering the Title and the Subtitle. Click in the 
first placeholder area (e.g. the title box) and enter the required text. Then, click in the 
next placeholder area (e.g. the subtitle box) and enter text. Normally in the subtitle 
placeholder the name of the author/presenter is given. 

 

 Note: Default font sizes/types are the most appropriate. However, font size/type 
can be changed to suit the text being entered using the same techniques as in Microsoft 
Word. It is better to leave the formatting as it is set by default and if required change 
after the desired Slide Theme has been applied. 

Creating New Slides and Changing Layout 

Before creating a new slide careful consideration should be given to the information 
which is to be included on the slide. To create the next slide, go to the New Slide 

command   in the Slides group of the Home tab. The New Slide command provides 
two options: 

 Click on the top half of the command for a new slide to be displayed with a layout 
that the computer chooses as probably the one that is needed. 

 Click on the bottom half of the command for the New Slide Layout gallery to be 
displayed. This gallery provides previews of different layout options. To use any of 
the layouts for the new slide just click on it. 

You can also change the layout of an existing slide(s) using the Layout command   in 
the Slides group of the Home tab. Select the slide you wish to change and click the Layout 
command, the Layout gallery will be displayed with previews of different layout options. 
Choose the one you wish by clicking on it. The selected layout will now be applied to the 
slide rearranging any data already there to fit. 

Inserting Bullets on Slides 

To enter bullet points on a slide, firstly choose an appropriate slide layout from the 
gallery as mentioned above. Once you have entered the first bullet point, press the 
ENTER key    and you are able to enter further bullet points. If lower level bullet points 
are required (i.e. a sub-list of further indented bullets), press the Increase List Level icon 

 in the Home tab, Paragraph group or click on the Tab key  and a secondary level 
bullet will appear against which text may be entered. If you want to return to the higher 

level bullets click on the Decrease List Level icon , or hold down the Shift key  and 

 Task 1 

Start PowerPoint, opening a new Presentation. When the first, (Title) slide appears 
click in the title area and enter:  

IT Help and Support at GCU 

Enter your name and course as the subtitle. 
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Tab key  simultaneously. To change the type of bullets displayed go to the Home tab, 

Paragraph group and click on the downward arrow  next to the Bullets command . 
A Gallery with most commonly used bullet styles will appear and you can choose from 
those or click on the Bullets and Numbering option from the bottom of the gallery to 
open the Bullets and Numbering dialogue box for a more comprehensive list of bullets 
and numbering options.  

 

 

Saving/Closing/Opening a Presentation  

To save the presentation for the first time, click on the File tab and click on Save As from 
the menu. The Save As dialogue box will appear. In University select your user workspace 
(H: drive) or save to a USB pen and give the file a suitable name. Once the file has been 

saved it can be re-saved by clicking on the Save icon   from the Quick Access Toolar or 
choosing Save from the File tab.  

The file can also be saved in different formats by clicking on the Save as type option, 
Figure 4 and choosing the type from the drop-down list that will be displayed: 

 A PowerPoint Presentation. This format (PowerPoint Presentation *.pptx) allows 
you to save a compact file that can save any new features used and can be opened 
and edited using Microsoft PowerPoint 2007 and 2010 and 2016. 

 Task 2 

Create a new slide after the Title slide, and choose an appropriate layout. 

Type in the title section: Overview of IT Help  

Click in the content section and enter the following text: 

 IT Helpdesk 

 Computer Stuff FAQ’s on the web 

 The Campus Life Desk 

 Task 3 
Create another slide, choose an appropriate slide layout and enter the following 
details:  
 
Ways to contact IT  

 Email 

 Use your University email account for easy identification and response 

 Phone 

 My Service 

Save the presentation. 
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 A PowerPoint Show. This format (PowerPoint Show *.ppsx) allows you to save the 
file as a Slide Show that will automatically start the slide show when you double 

click on its PowerPoint Show file icon .  

 A PowerPoint 97 – 2003 presentation. This format allows you to save the file as a 
PowerPoint 97-2003 Presentation (*.ppt). This option allows you to save the 
presentation in an older version of PowerPoint. This may be useful if you are 
sharing the file and do not know which version of the application others have. 
However, if you save as this format you may not be allowed to use some of the 
new features of PowerPoint as they are not compatible with the older versions. 

 

Figure 4: Save As dialogue box with Save as type: drop-down list 

To close your presentation click on the Close command  at the top right hand corner of 
the application. If you have not saved your presentation recently you will be prompted to 
do so.  

 

To open a previously saved presentation, start PowerPoint from the Start menu . When 
PowerPoint opens a new blank presentation will be displayed. Click on the File tab and a 

menu will be displayed. Choose Open  and the Open dialogue box will open. Navigate 
to the presentation you wish to open and either double click on the name to open it or 
single click on the name and click on the Open button at the bottom of the dialogue box.  

Inserting Graphics into a Slide 

When including pictures or graphics in slides they can be added in a placeholder on a slide 
that has an appropriate layout chosen to accommodate the graphic. The graphic can also 
be added later to an existing slide that does not have an allocated space (placeholder) for it.  

To create a new slide with a picture/graphic, click the bottom half of the New Slide 
command, and choose an appropriate slide layout which will have a placeholder to allow 
the automatic insertion of a picture/graphic (wherever you see the icons shown in Figure 
5). Within the slide, click on the icon representing the relevant type of picture/graphic 

 Save as type:  
drop-down list  

 Task 4 

Save your file as a PowerPoint Presentation (*.pptx) in the appropriate drive, giving it 
the name IT Help Presentation. Close the presentation. 
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required i.e., table, chart, Smart Art graphic, Picture, or media clip. Each option will take 
you to a dialogue box or pane with further instructions. 

 

Figure 5: Insert Graphics icons from the Content placeholder 

 Note: You can identify what each icon represents by resting the mouse on it.  

Moving and/or resizing pictures/graphics is carried out in the same way as in Microsoft 
Word i.e. make sure the picture/graphic is selected, hold down the mouse button on the 
picture and drag it to the required position or select and drag on a handle in the corner of 
the picture to resize as required. 

Adding graphics to an existing slide 

To add a graphic to an existing slide select the slide by clicking on it from the Slides Pane 
on the left hand side of the screen, then from the Insert tab choose the relevant type of 
graphic/picture/table required.  

 

 Note: The 2016 version of MS office no longer includes ClipArt. To insert pictures 
use the Picture or Online Picture command. The Online Picture command takes you to 
Bing to search for pictures by topic. These images have Creative Commons licences which 
should be attributed if required. 

 

 

 

 Task 5 

Open the presentation. Go to the last slide and insert a new slide. Choose a layout 
that will allow you to have a separate area for text on the left and graphics on the 
right. Enter the following:         

Computer Stuff FAQ Topics 

 Printing 

 Email 

 Labs  

 Including location and opening hours 

 Saving your work 

 Including USB flash drive 

 Audio Visual Services 

 Eduroam 

Go back to the Title slide and insert a picture beside your name. 
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Inserting SmartArt Graphic 

You can create simple diagrams within a PowerPoint slide (like relationship, matrix, 
pyramid). To do this choose a suitable slide layout when creating your new slide by 
clicking on the bottom half of the New Slide command on the Home tab, Slides group. 
You will see the content placeholder with 6 icons in the middle of the slide area as in 
Figure 5.  

Click on the Insert SmartArt Graphic icon , the Choose a SmartArt Graphic dialogue 
box will open, Figure 6. This dialogue box is split into three sections. The left section lists 
the diagram category types. The middle section gives previews of diagram types and the 
right section gives in depth information on whichever diagram is selected. Once you have 
previewed the diagrams and chosen a suitable one, select it and click the OK button. 

Figure 6: SmartArt Graphic dialogue box 

 

An outline of the diagram will appear with a Text pane on the left side. The SmartArt 
Tools - Design tab will also be showing, Figure 7.  

Right Section— 
gives more 
detailed 
information on a 
selected 
diagram 

Left Section—listing the 
categories of diagrams 
available. 

Middle Section—provides previews of the diagrams 

 Task 6 

Insert a new slide at the end of the presentation. Choose a layout that will allow you 
to put a SmartArt Graphic on the slide. Type the following text in the Title 
placeholder:  

IT Help on Campus 

Insert a Relationship SmartArt Graphic on the slide that will look like the one shown 
below. 
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Figure 7: SmartArt Tools - Design tab, SmartArt graphic and the Text pane 

 Note: If you cannot see the Text pane, click on 



arrows at the left hand side of the 

SmartArt area.  

There are two main ways to enter text: 

 By clicking on the SmartArt Graphic directly on the slide and entering the text you wish. 

 By using the Text pane which has opened on the left hand side of the SmartArt 
Graphic. You can type the text which should appear in the diagram, Figure 7. It is 
organised in bullets. 

Depending on the type of diagram used you can add more bullets and/or more levels. To 
add more bullets at the same level just press Enter   on your keyboard. To add lower 
level bullets press Tab  on your keyboard. Or if you want to increase the bullet level 
(move up the hierarchy) press and hold down the Shift  key and press the Tab  key.  

You can also use the  Promote and Demote buttons from the Create Graphic group 
on the SmartArt Tools - Design tab, Figure 7. You can use this tab to modify the layout of 
SmartArt graphic you have chosen as well as change its colours, style and so on. You can 
use the SmartArt Tools - Format tab, Figure 8, to modify some of the formatting of the 
graphic – colour, effects etc.  

 

Figure 8: SmartArt Tools - Format tab 
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Inserting Tables  

Inserting a table is done in a similar way to that of Picture or SmartArt. Choose a slide 

layout which allows the insertion of a table. Click on the Insert Table icon  from the 
Content placeholder on the slide, Figure 5. The Insert Table dialogue box will be 
displayed. Select the number of columns and rows required and click OK. The table will be 
displayed on the slide ready for the insertion of data. Once you have inserted the table 
contents you can resize the table by clicking on the sizing handles around the outsides of 
the table and dragging until you have the size you wish. You can also adjust the 
column/row, size/width by dragging on the border of the ones you wish to change. 

To add a table to an existing slide select the slide by clicking on it from the Slide 
navigation pane on the left hand side of the screen. Then from the Insert tab click on the 
Table command in the Tables group. The Insert Table menu gallery will be displayed. To 
Insert a table you can either drag with the mouse until you have selected the number of 
rows and columns you would like in your table, or use the Insert Table option from the 
bottom part of the menu to open the Insert Table dialogue box. When the dialogue box 
appears, choose the number of rows and columns required for your table.  

 

 Task 7 

Add the following information on the SmartArt graphic: 

 Phones in labs 

 The Campus Life Desk 

 ICT and Academic Development Tutors 

Remove the extra circle by clicking on it and deleting it. 

Save the presentation. 

 Task 8 

Insert a new slide at the end of your presentation with a layout that has two 
placeholders side by side. Type in the Title placeholder the following text:  

The Campus Life Desk  

Insert the following information: 

The Campus Life Desk is the 
enquiry desk for student 
information and advice and is 
located on level 1 of George 
Moore building. Contact details 
are included in the table opposite. 

 Details 

In person Level 1, George Moore Building 

Email studentsupport@gcu.ac.uk 

Make any adjustments necessary. Save the presentation. 
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Viewing Slides 

The slides you have created can be viewed in different ways in PowerPoint. To view: 

 Slides individually - click on the required slide from the Slide navigation pane on the 
left-hand side of the screen.  

All of the slides - select the View tab, Presentation Views group and Slide Sorter or select 
the Slide Sorter icon  from the View icons at the bottom right of the screen, Figure 9. 

 

Figure 9: View icons and Zoom slider 

 Slide Show - select the Slide Show tab and choose either From Beginning  or from 

Current Slide , Figure 10. 
 

 
Figure 10: Slide Show tab 

Or select the Slide Show icon  from the View icons at the bottom right of the screen, 
Figure 9, to start from the current slide.  

To move through the Slide Show, click the left mouse button or any key on the keyboard. 
To go back to previous slides, click the right mouse button and a menu will be displayed. 
Choose Previous, to take you back a set of bullets or a slide. You can also use the Page Up 
and Page Down keys or the arrow keys on the keyboard for navigation during a 
presentation. To exit a presentation at any point press the Esc key on your keyboard. 

 

Changing the Order of Slides 

If you would like the slides in an order different to that in which they were created, first 
display the slides either in Normal or Slide Sorter view, then choose the slide to be 
repositioned and drag it to its new position. For example, if you would like Slide 3 to come 
before Slide 2, drag it to between Slide 1 and Slide 2. 

 

 Task 9 

Run the IT Help Presentation as a slide show.  

Try moving forward and going back during a presentation using the keyboard. 

 Task 10 

Move Slide 3 (Ways to contact IT) to after Slide 4 (Computer Stuff FAQs). 
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Inserting New Slides 

To insert a new slide between existing slides, simply click on the slide which will be before 
the new slide and then click on the Home tab, Slides group and click on the down arrow  
in the bottom half of the New Slide command to select a suitable layout for your new slide. 

 

Deleting Slides 

To delete an existing slide simply view the slides in Normal or Slide Sorter view. Select the 
slide and press the Delete key on the keyboard. 

Hiding Slides 

If using the same slides for different presentations you may not wish to show all of the 
slides, PowerPoint allows you to hide some when running a presentation. To hide a slide, 
select the slide in Normal or Slide Sorter view, then choose the Slide Show tab, Set Up 

group and click on the Hide Slide command . The slide will then be hidden and when 
viewed in Normal view a "null" sign appears over the slide number for example if slide 4 

has been hidden it will display like this . To ‘unhide’ a slide, repeat the above steps.  

Adding Transition Effects to the Presentation 

Transition is the way slides are displayed as they appear on screen. Transition effects can 
be the same for all slides or different transition effects can be added to different slides. 
For example, you may want some slides to appear from the left-hand side of the screen 
and others from the right-hand side. 

You can apply transition effects either individually or to all slides. To apply different 
transition effects to individual slides select a slide from your presentation. Then from the 

 Task 11 

Insert a new slide after Slide 2. Choose a suitable layout and create the following 
slide: 

IT Helpdesk 

You can use the web to: 

• Search the Computer Stuff 
webpages 

• Search IT and Library Databases 

• Find Free Computers 

• Find information on using 
Eduroam to connect to the 
University WiFi 

Opening hours 

• Weekdays - 8.30am to 9pm 

• Weekends - 9am to 6pm 

 

Save your presentation. 
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Transitions tab, Transition to This Slide group, choose a Slide Transition effect from the 
Gallery (you can see them all if you click on the more icon  at the bottom right corner of 
the Gallery), Figure 11. To see a preview of the transition effect click on it, and the 
preview will be shown. To apply the effect, click on it, repeating until all slides and effects 
have been chosen. To apply the same transition effect to all slides, click on the Apply to 
All command . To remove a transition effect, choose the No Transition option 
from the Gallery. 

The speed of the effect can also be changed within the Transitions tab using the 
Transition Speed options, Figure 11. 

 Note: Some effects can be distracting and can divert attention from the 
presentation. It may be appropriate to use a simple effect such as Wipe or Box, and only 
use others for one slide. DO NOT USE TOO MANY EFFECTS!  

 

Figure 11: Transitions tab 

 

Timing the Slide Show  

The delay between the appearances of the slides can be timed when setting transition 
effects. You can choose to either start on the mouse click which is the default setting, or 
after a specific time lapse. To do this, from the Transitions tab, Timing group, use the 
Advance Slide options to choose how you would like to time the transitions between 
slides. If you want to set the same timing for all the slides in the presentation click on the 
Apply to All command .  

 

Using Sounds 

You can also use sound to enhance your presentation. The use of sound throughout the 
presentation is not recommended but it can be used for emphasis.  

Transition options Apply to All command Transition Sound  Speed options 
Advance 
Slide options 

 Task 12 

Try out some of the different effects by previewing on the slides in your presentation. 
Choose an appropriate transition effect for the presentation you are giving and apply 
it to all of the slides.  

 Task 13 

Change the time delay between the appearance of the first and the second slide to 10 
seconds. Leave the rest of the slides to appear on mouse click. 

Run the Slide Show. If you are happy with it save it, and if not you can modify the 
timing. 
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 Note: Not all computers have adequate sound capabilities and this should be 
checked prior to the presentation.  

To apply sound to a transition effect just click on the slide you want to apply the effect to 
and from the Transitions tab, Timing group, click on the Sound drop-down menu. A list 
with sound effects will be displayed and you can choose the sound you want, Figure 12. 
Click on the sound effect you wish and it will be applied to this slide. Click Apply To All if 
you wish the same sound effect to be applied to all the slides in your presentation.  

 

Figure 12: Sound menu on the Transitions tab 

 

Adding Animation Effects to the Presentation 

Animation effects are another way of enhancing a PowerPoint presentation by focusing 
the audience and emphasising important points. Animation is the way that 
text/graphics/charts on a slide appear and are viewed during the running of the 
presentation. For example, when a bulleted list is used, it can be built up during the 
display with different animation effects. The choice of animation effect is very important 
as some of the effects are not suitable for displaying all information types. For xample, 
‘fly-in’ does not work well with diagrams. Animation effects can also be a good way to 
introduce a new area on the slide or to control the flow of information. 

To apply animation effects, select a slide from the Slide navigation pane on the left hand 
side and click on an object (placeholder, Picture, SmartArt graphic, etc) within the slide. 
Then go to the Animations tab. The Animation effects will be displayed, Figure 13. 
Choose an animation effect from the gallery by clicking on it. To display the entire gallery 
click on the more icon  in the bottom right hand corner of the Animations group. A list 
of available types of effects will appear. Choose an appropriate type of effect. 

 Task 14 

Experiment with some of the sound effects available. Apply a sound effect to the Title 
Slide. Save the presentation. Preview the Slide Show with the new effects. 
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Figure 13: Animation tab displaying options 

When you move your mouse over or click on an effect it will give you a preview. If you do 
not see one that is suitable try the More options at the bottom of the gallery list, there 
are more effects for each category. Click on, for example More Entrance Effects … to see 
the full list of Entrance effects, Figure 14. They are grouped by Basic, Subtle, Moderate 
and Exciting categories. Rest the cursor on the one you want and you will see a preview. 
Once you are happy with your choice click OK. The selected effect will be applied.  

 

Figure 14: Change Entrance Effect list  

 

Some effects have further options which become available when the effect has been 
chosen. To view further options for a particular effect, click on the Effects Option 
command, Animation group to display the available options. If for example you have a 
Smart Art diagram in one of the slides you could choose the Effects Option of applying 
animation to the diagram One by One or All At Once. 

 Note: Too many effects are distracting and detract from the presentation content.  

Preview Animation effects Add Animation Animation Pane Reorder Animation 

 Task 15 

Go to Slide 4 and click on the picture. Apply Animation using the Entrance, Appear 
effect.  

Save the presentation. 
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Applying Effects to more than one object 

The Animation Painter  command within the Advanced Animation group in 
the Animation tab will allow you to copy an animation effect from one object and apply it 
to another. To do this click on the object that has the effect already applied and the 
Animation Painter command will become active. Click on the command and then click on 
the next object/placeholder you would like to apply that particular effect to.  

You can apply the same effect to multiple objects. To do this, click on the object that has 
an animation effect applied and then double click on the Animation Painter command. 
Then click on the other objects that you would like this effect applied to. To stop copying 
the animation effect click again on the Animation Painter to switch it off or press the Esc 
key on the keyboard.  

 

 Task 16 

Experiment with different animation effects. Try some from the Subtle, Moderate and 
Exciting categories. 

Look at the Effects Options for some of those chosen. 

 Task 17 

Choose suitable animation for the slide titles and apply it to all the titles in the slides 
in your presentation using the Animation Painter. Add the same effect to your name 
on the Title slide 

Save the presentation. 
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Removing Animation Effects 

If you find you have added animation effects to a slide and then want to remove them 
you can do this by clicking on the Animation Pane  command within the 
Advanced Animation group. This pane will be displayed on the right hand side of the 
screen, Figure 15. 

  

Figure 15: Animation pane 

The pane will display any animation effects that you have added to the slides in numerical 
order. If you wish to delete any of these effects, click on the drop-down menu of that 
particular effect and choose Remove. The effect will be removed. 

 

Timing the Animation Effects  

When you choose an animation effect for an object(s) on your slide you can also choose 
when you would like that object(s) to appear. This can be configured using the Timing 
section of the Animations tab, Figure 16. You can choose to have an effect appear on 
click, with previous object or after previous object. You can also choose an exact timing 
using the Duration and Delay timing options. To do this, click on the animated object and 
the options within the Timings section will become active enabling you to choose the 
timing option you wish. If you select after previous object you will be able to choose a 
specific time delay.  

Animation Pane—selected 
animation drop-down menu 

Re-Order buttons to move up or 
down 

 Task 18 

Remove the animation effect from the picture. 

Save the presentation. 
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Figure 16: Timing group of the Animations tab 

 Note: Timing can also be applied using the Animations pane. 

You can also re-order animations using the Reorder Animation options in the Timing 
group. To do this select the animation you wish to reorder and click on the Move Earlier 
command (up arrow) or Move Later command (down arrow) until it is in the position 
you wish. You can also use the Animation Pane and the Re-Order arrows at the bottom to 
rearrange your animation effects. 

 

Animation Sound Effects  

You can also add a sound to an animation effect using the Animation pane. This can be 
done once you have added an animation effect to a slide. Then open the Animation pane 
from the Animations tab, Advanced Animation group. The list of effects for a particular 
slide will be displayed. Click on the downward arrow  at the end of specific effect you 
want to add sound to. A drop-down menu will appear. Choose Effect Options … from this 
menu. A dialogue box with the effect options will appear, Figure 17. From the sound 
drop-down menu choose the sound effect you want. 

 

Figure 17: Effect Options dialogue box 

Create Hyperlinks in a Presentation 

PowerPoint allows you to create hyperlinks in slides similar to the ones used in web 
pages. These hyperlinks can then be used to start external programs, to play a video, to 

 Task 19 

On the Title slide change the subtitle to appear 5 seconds after the title. 

Choose all other slide effects to appear with previous. 

Preview the presentation. Reorder any effects that require it. Make any final 
adjustments. Save the presentation. 
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open a web page or to open another slide from this, or even from a different 
presentation. 

If you wish to create a hyperlink to a web page in your presentation, select the slide that 
you wish to create the hyperlink on. Select the text/graphic/picture on the slide that you 
would like to use as the link and then from the Insert tab, Links group, select Hyperlink. 
Alternatively, right mouse click on the text/graphic/picture and from the drop-down 
menu choose the Hyperlink option. The Insert Hyperlink dialogue box will be displayed as 
shown in Figure 18. If you have chosen text as your hyperlink object, the text will be 
displayed in the Text to display field of the dialogue box. If you have chosen a 
graphic/picture, this will be greyed out. Type the Web Address of the location you wish to 
link to in the Address field of the dialogue box.  

 

Figure 18: Insert Hyperlink dialogue box 

 

Selecting an Appropriate Slide Theme 

PowerPoint allows you to use a specific Theme (Design) for your presentation with pre-
designed formats, backgrounds, fonts and colour schemes. Selecting different themes will 
change the appearance of all the slides in the presentation by default. To choose a theme, 
from the Design tab, Themes group choose a theme from the Gallery (you can see them 
all if you click on the more icon  at the bottom right corner of the Gallery). You can 

 Task 20 

Create a new slide at the end of the presentation. Type in the title the following:  

Summary of IT Help  

Then in the main content placeholder type the following information: 

 IT Helpdesk 

 Computer Stuff FAQ’s webpage 

 The Campus Life Desk 

Create a hyperlink on the word webpage to go to the following web address: 
http://www.gcu.ac.uk/student/computerstuff  

Preview the presentation and try to use the hyperlink you have created. Save the 
presentation. 

http://www.gcu.ac.uk/student/computerstuff
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preview the theme by resting the cursor on it. To select a theme, click on it. This will apply 
the theme to all slides. 

 

Figure 19: The Design tab 

 Note: If you wish to apply a particular theme to one slide only right click on the 
theme you have chosen. This will open a menu and you can select Apply to Selected 
Slides.  

 

Changing the Theme Colour, Fonts and Background Style  

You can change the colour scheme on all slides or on a particular slide to emphasise a 
point or the information being presented. To do this, click on the more command  in 
the Variants group within the Design tab. Choose Colors from the drop down menu, this 
will display a gallery of theme colours. To preview the colours just position the cursor on 
the colour. To change the theme colour click on the one you want. If you wish to apply a 
particular theme colour to one slide only, select that slide from the Slide navigation pane 
on the left and then right click on the colour theme you have chosen. This will open a 
menu and you can select Apply to Selected Slides.  

From the Design tab you can also change the background style of the slide by clicking on 
the Variants group more command  and choosing Background Styles from 
the drop down menu, choose another style from the gallery which will be displayed.   

You can also modify the fonts used in the theme and apply these changes to all slides or 

to a particular slide using the Fonts  options from the Variants group, more 
command  and applying them in the same way.  

 

Numbering Slides 

You can add numbers to the slides created. Go to the Insert tab, Text group and click on 
the Slide Number  command. The Header and Footer dialogue box will be displayed 
with the Slide tab showing by default. Check the Slide number option and the Don’t show 
on the title slide option, Figure 20. Then click on the Apply to All button. 

 Task 21 

Select an appropriate theme for your presentation, taking into account the 
information being supplied and the audience the presentation is aimed at.  

Save the presentation. 

 Task 22 

Go to Slide 2 and choose a different background for that slide to emphasise it.  
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Figure 20: Header and Footer – Slide tab dialogue box 

 

Producing Speaker Notes and Handouts 

Notes can be added when creating slides by entering the required text in the Notes box at 
the bottom of the screen below the slide itself. The notes will not be visible when running 
the slide show. However, speaker notes can be printed which include a smaller version of 
the slide as well as the notes added. These can be used to remember key points during a 
presentation. 

To view the Notes pane click on the Notes command at the bottom of the slide, Figure 21. 

Note: The notes will only be available as printouts with the printed slides.  

 

Figure 21: Notes command 

 Task 23 

Place Slide numbers on your presentation without showing the slide number on the 
Title slide. Preview and save your presentation. 

Notes command 
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Printing Handouts and Speaker Notes 

To access the print settings, click on the File tab and click on the Print option. You will see 
a Print Preview of the slides in the presentation. Options to modify some of the settings 
will be displayed, Figure 22. 

 

Figure 22: Print options and Print Layout options 

To print the speaker notes click on the Full Page Slides drop down arrow a drop-down 
menu with options will be displayed, Figure 22. You can then choose Notes Pages. 

 

You can add data to the different sections of the printout of your presentation, for 
example, you could add your name as a header. To do this, click on the Edit Header and 
Footer link at the bottom of the Print menu. The Header and Footer dialogue box, Figure 
23 will open with the Notes and Handouts tab displayed. Header and Footer data can be 
inserted as appropriate. Check the box beside the option you wish and insert the data. 
Once you have added the information click on the Apply to All button to finish. 

 Task 24 

Add speaker notes to the first slide providing information on your Programme name 
and duration.  

Header and footer options 

 Task 25 

Choose to print Speaker Notes from the Print Layout and see the Print Preview 
displayed. 

Note: Do not print unnecessarily. 
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Figure 23: Header and Footer – Notes and Handouts tab dialogue box 

 

When printing handouts (more than one slide on a page) sometimes it is better to change 
the orientation of the page you are printing to use the space better (for example if 
printing 4 slides per page handouts). To do this, choose one of the Handout options from 
the Full Page Slides drop-down menu. When this is chosen the Orientation option will 
become visible. Choose either Portrait or Landscape from the drop-down menu.  

If you are using a scheme with a dark background in your presentation it will use up a lot 
of ink/toner if you print in colour. You can choose to print greyscale or black and white to 
save on ink/toner. To do this, click on the Grayscale option from the Print options. A 
drop-down menu will appear to the side and from there you can choose if you want to 
print in colour, greyscale or just black and white. 

 

 Task 26 

Add the Presentation title as a header to your presentation.  

 Task 27 

Choose to print handouts and check on the Print Preview displayed how the different 
settings will affect the printout.  

Save your presentation and close PowerPoint. 


