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These notes do not explain every feature of the application therefore you are expected to 
make use of the Help facility. 

 Note:  This icon denotes important information – read it carefully. 

 Tasks  This icon denotes a task which should be carried out to help you gain the 
skills required. 

Reference to the ICT Skills booklets on Word Processing and Integration may be useful to 
help you complete this booklet. 

 

If you have any comments or queries, please contact: 
The ICT Skills tutor within your Learning Development Centre. 
Glasgow School for Business and Society – 0141 331 3300 
School of Health and Life Sciences – 0141 331 3456 
School of Engineering and Built Environment – 0141 273 1230 
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Steps in Writing a Dissertation 

1. Finding out the requirements 

Before you start writing your dissertation you should check what the regulations 
and requirements are within the University and your programme, e.g. what font 
size, line spacing and justification should be used in your document. After you 
have gathered all the necessary information, think about what styles you are going 
to need and what formatting you want for each style.  

2. Create and modifying styles 

The styles will save the formatting of the document text, section headings and so 
on. These settings can then be applied with one click. 

3. Format the pages 

Set the formatting of the document pages – margins, headers, footers and page 
numbers. 

4. Save settings and formatting in a template or new document 

A template or a document will save the styles and the page formatting so they can 
be used as a base for your document. Any existing text can simply be copied into 
this new file and the styles can be applied to it. 

5. Creating and using captions, bookmarks, citations, footnotes and endnotes 

The use of captions, bookmarks, citations, footnotes and endnotes provides 
consistency within a document which can be modified and have text moved whilst 
keeping the references correct. 

6. Creating a bibliography 

If citations are used, the bibliography can be created automatically at the end of 
the document.  

7. Generating a table of content 

If the styles were created and used appropriately, generating the table of content 
is one of the final steps to create a professional looking document. 
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Writing Dissertations on a PC 

Dissertations and theses may contain many chapters and hundreds of pages. When 
submitting the final document for marking it is important that it meets University 
requirements and looks professional, with a consistent appearance. This booklet will 
show you how to use: 

 Styles 

 Templates 

 Captions 

 Bookmarks 

 Cross Referencing Document Objects 

 Page Numbering  

 Footnotes and Endnotes 

 Citations 

 Bibliography 

 Table of Contents 

These will help you to organise and produce a large document with a professional 
consistent appearance. 

 

 Note: To complete this workbook you must: 

Download the files – History of Computers.docx. These can be found in the GSBS Learning 
Development Centre Community within the ICT Skills section. Save them to your user 
workspace (H: drive) or other suitable space if working from home. 

  

 
Dissertation 

Template 
or 

Document 

Style 1 

Style 2 

Style 3 

Style 4 
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Getting Started 

Open MS Word and start a new document. The document should then be formatted with 
the margins, headers, footers and page numbers required to meet the specifications you 
have been given.  

 Note: Within a large document with facing pages you may also be required to leave 
extra space in the inside margins for binding. MS Word provides a Gutter command which 
enables this space to be inserted. To insert a gutter, go to the Page Layout tab, choose 
Margins and Custom Margins from the menu. The Page Setup dialogue box will open 
enabling you to set your margins including the Gutter option. Set the gutter to the 
requirements provided by your programme. 

 

Formatting Styles can now be created for the document. 

What is a Style? 

A style is a collection of formatting settings brought together for ease of use. You can 
have separate styles for different elements within a document, for example, you could 
have a body text style consisting of, Arial font, size 12, double line spacing and justified. 
You can also have styles for headings, quotations and so on. The use of styles is very 
useful, especially when you have a large document that has to have consistent 
formatting.  

MS Word has a number of in-built styles that can be used to format elements of your 
document. These styles include Heading styles; Body Text styles; Quote styles and so on, 
however they may not meet your requirements. To overcome this you can create your 
own styles, or modify the ones which already exist.  

Creating a new style 

To create a new style, from the Home tab open the Styles pane by clicking on the Styles 

pane launcher . This is found at the bottom right hand corner of the Styles group. The 
Styles pane will open at the right hand side of the screen, Figure 1.  

 Task 1 

Open Microsoft Word and start a new document. Set the margins of the document 
to: top - 2.5cm; bottom – 2.5cm; right – 2.5cm and left – 3.0cm.  

Add automatic page numbering at the bottom, middle of the document. 
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Figure 1: Styles pane and Options link to control which styles are shown 

From the Styles pane click the New Style command .  

 

The Create New Style from Formatting dialogue box will open, Figure 2 with various 
options for you to set. It has two sections – Properties and Formatting.  

 

Figure 2: Create New Style from Formatting dialogue box 

Properties  
section 

Formatting 
toolbar 

Format menu 
button 

Preview window 

 Task 2 

Open the Styles pane and click on the New Style command. 

Styles pane launcher 

Styles pane 

Options link to control which 
styles are shown 

New Styles command 
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Properties section 

The properties section has four fields which can be used to set the formatting of the new 
style: 

Name: Type in a name for the new style. Use a name that will be easy to identify and 
which relates to the purpose of the style. The style name should not exist in MS Words 
default styles. 

Style type: Choose a style type from the drop-down menu. It is set by default to 
paragraph and in most cases this will be the appropriate choice. 

Style based on: This option allows you to choose a style from the drop-down menu as the 
basis for your new style. Choosing a style from this menu to base your new style on will 
create a hierarchical link between these styles. Therefore if you change the base style it 
will apply the changes to all of the styles which are based on it. Usually the styles are 
based on Word’s body text style (called Normal).  

 Note: Changing the formatting within a style that is used as a base will change the 
formatting for all hierarchically linked styles. 

Style for following paragraph: You can choose to have one style follow another ensuring 
a consistent appearance within your document. For example if you have a Heading style, 
you could choose that your document body style follows after it, by selecting it from the 
drop-down menu. 

 

Formatting 

After you have completed the Properties section you can now set the formatting for your 
style. The formatting options appear in the Formatting section of the dialogue box. The 
Formatting toolbar, Figure 3 provides the same formatting options as those in the Home 
tab in MS Word. Use these options to choose formatting for your style. 

 

Figure 3: Formatting toolbar 

Some of the more advanced formatting features are available within the Format menu 
which appears when you click on the Format menu  button, Figure 2. One advanced 
feature which is important to change is the Paragraph settings, ensuring that the outline 
level, line spacing and before and after spacing are correct. To view or change these 
settings click on the Format menu  button and choose the Paragraph option. The 
Paragraph dialogue box will open enabling you to change these options as required for 
your new style. Click on the OK button to close the dialogue box.  

 Task 3 

Create a new style: 

Name: Dissertation Body; Style type: Paragraph; Style based on: Normal; Style for 
following paragraph: Normal. 
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 Note: Do not check the Automatically Update option. If this option is on, any 
manual modification of the formatting of text, with this style applied to it, will modify that 
style as well. 

 Note: Any styles that you create and modify will be available only in the current 
document. You can use them in other documents by saving this as a template or by 
copying them to other documents, this can be found in the additional information 
section. 

 

Heading Styles 

Sometimes within a large document you may require different types of headings, for 
example you may require a heading for your Introduction, Abstract and References. You 
may also require numbered headings for example Chapter 1, Chapter 2 and so on. MS 
Word has a number of inbuilt heading styles which can be used; these styles will have an 
outline level attached to them which will allow you to automatically create a Table of 
Contents and hierarchically link headings and citations.   

Outline Level 

MS Words default heading styles will have an outline level of: 

 1 and will show in the Styles group or pane as Heading 1 which is the top level used 
for section or chapter headings.  

 2 which will show in the Styles group or pane as Heading 2 which has an outline level 
of 2 and is used for lower level sub headings (1.1).  

 3 which will show in the Styles group or pane as Heading 3 will have an outline level of 
3 and used for lower level headings (1.1.1). 

 Heading sizes go down to 9.  

 Note: If you do not use MS Words default style but create your own style you must 
assign an appropriate heading outline level to it to ensure it will appear in the Table of 
Content. 

 Note: If you have numbered headings and sub headings they will only be linked to 
each other if you use the inbuilt Heading styles available. These can however be modified 
to meet your formatting requirements. 

  

 Task 4 

Format the new Style with the following: font type: Arial; Font size 12; left aligned; font 
colour to be black.  

From the Paragraph option in the Format menu, set the line spacing to 1.5, the 
spacing before to be 6pt and the spacing after to be 18pt.  Click OK to close the two 
dialogue boxes. Your new Dissertation Body style will show in the Styles pane. 
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Creating a Heading Style 

Follow the steps outlined in creating a style. 

 

To choose an Outline level, click the Format menu button and from the Format menu 
choose Paragraph. The Paragraph dialogue box will open, choose Outline level: as shown 
in Figure 4 and select the appropriate Outline level.  

It is important for headings to be immediately above the paragraph, i.e. not to allow the 
heading to be on one page while the following paragraph is on the next. To prevent this go to 
the Line and Page Breaks tab in the Paragraph dialogue box, Figure 4 and choose the Keep 
with next option by ticking it. To close the Paragraph dialogue box click the OK button.  

 
Figure 4: Paragraph dialogue box – Indents and Spacing (left) & Line and Page Breaks (right) 

 

Numbered Headings 

To create a numbered heading style, follow the instructions above ensuring you give it an 
appropriate name. To add the numbering click on the Format menu  button and choose 
Numbering… . The Numbering and Bullets dialogue box will open, choose the style of 
numbering required, Figure 5. Most of the time you will need to use the Arabic numbers 
with a dot after, i.e. 1. Once you have chosen the style click OK to confirm. 

  Task 6 

From the Paragraph option in the Format menu set the style to Outline level 1.  

From the Line and Page Break tab check the Keep with next option. Close the 
Paragraph dialogue box. Close the Create new style from formatting dialogue box. 

 

 

Line and Page 
Breaks tab 

Outline level: 
drop down menu 

Keep with next 
option 

 Task 5 

Create a new Heading Style and name it Dissertation Heading; Style type: Paragraph; 
Style based on: Normal; Style for following paragraph: Dissertation Body. 

Format as follows: Font type; Arial; Font size 16; Bold; left aligned; font colour to be 
black. 
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Figure 5: Numbering and Bullets dialogue box 

Then click the OK button on the Create New Style from Formatting dialogue box to 
finalise and save the new style with the name you specified. 

Your new style name will now appear in the Styles list within the Style pane. 

Modifying an existing style 

You may wish to modify an existing style. To do this open the Styles pane and position the 
cursor on the name of the style you wish to modify, a grey arrow button will be displayed 
at the right hand side of the field , click on this (or right mouse click on the 
name of the style). A drop-down menu will be displayed. Choose Modify from this menu. 
The Modify Style dialogue box will open. Modify the properties or formatting as 
appropriate and click on OK. Any changes that you have made will automatically be 
applied to the text that has been formatted using this style.  

 Note: If there are styles which are based on the style that you have modified they 
will be modified as well. Make sure you check how the change has been applied to the 
text that uses these styles. If you don’t like the changes then you can alter them. 

 

 

 Task 7 

Modify Heading 1 style. Change the Style for following paragraph to: Dissertation 
Body. 

Format as follows: Font type: Arial; Font size 16; Bold; left aligned; font colour to be 
black. 

From the Paragraph option in the Format menu set the line spacing to Single, the 
spacing before to be 6pt and the spacing after to be 12pt. From the Line and Page 
Break tab check the Keep with next option. 

From the Numbering and Bullets option in the Format menu set the numbering to be 
Arabic numbers with a dot after, i.e. 1. 

Click OK to confirm and save the modifications. 
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Multilevel List 

The numbering process outlined above will simply number the headings sequentially but 
will not include the number of the previous, higher level of heading. If you wish your 
headings to be multilevel you must include a multilevel list in the style, for example:  

1. Introduction 

1.1. Rationale 

1.2. Background Study 

2. Literature Review 

To number your headings using a multilevel list you should apply Heading 2 or any other 
lower level heading styles that are going to be used. Then click on the Multilevel List 
command from the Paragraph group on the Home tab, A Gallery of options will appear, 
choose the Multilevel List applied to the Heading Styles option, Figure 6. 

 

Figure 6: The Multilevel List command in the Paragraph group 

 Task 8 

Modify Heading 2 style. Change the Style for following paragraph: Dissertation Body. 

Format as follows: Font type: Arial; Font size 14; Bold; left aligned; font colour to be 
black. 

From the Paragraph option in the Format menu set the line spacing to Single, the 
spacing before to be 6pt and the spacing after to be 12pt. From the Line and Page 
Break tab check the Keep with next option. From the Numbering and Bullets option in 
the Format menu set the numbering to be Arabic numbers with a dot after, i.e. 1. 

Click OK to confirm and save the modifications. 

Multilevel List Command 

Multilevel List Multilevel List Multilevel List Multilevel List 
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Figure 7: The Multilevel List dialogue box 

This will modify your heading styles (Heading 2, 3 and so on) so if they use numbering it will 
include the number of the heading that is one level up as shown in the option you have chosen,  

 

 

Saving Styles 

There are two ways to save the styles you have created, as a document with an 
appropriate name or as a template. 

Templates 

What are they and why should you use them? 

Templates are a special type of Word document. Every new document opened in Word is 
based on Word’s Normal Template. When you have created and saved your desired 
styles, the best way to use them is to store them in a template which you can create 
specifically for the purpose of your dissertation. When you open the template that you 
have created all of the styles that you have saved to that template will be available as a 

 Task 9 

Click on the Heading 2 style in the Style pane. Then from the Paragraph group on the 
Home tab choose Multilevel List for Heading Styles.  

 Note: You can also use the Quick Style Gallery from the Styles group on the Ribbon 
to access and apply a style. 

Multilevel List applied to Heading Style 
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word document. When these styles are applied they will give the finished document a 
consistent appearance, for example each level of heading in the same format and 
consistent line spacing.  

Creating a new template for your dissertation 

The changes you have made so far only apply to the file you have been working on i.e. the 
styles you have created will only be available in that particular document. In order to 
access these styles for use with future documents you can save them as a template.  

To save a template, click on the File menu and choose Save as... The Save As dialogue box 
opens. Choose a drive to save your file, (H:drive on campus, C:drive at home or USB pen 
drive). In the, File name: field enter a suitable name for your template. In the Save as 
type: drop-down menu choose Word Template (*.dotx). Click on the Save button and the 
template will be saved with the name you gave it.  

 

Using a template 

To start writing your dissertation or a chapter of it using your new template, open MS 
Word, click on the File menu and choose Open. The Open dialogue box will be displayed. 
Open the template from the drive in which you have saved it (you may have to change 
the Files of type drop-down box to Word templates). It will open as a Word document 
ready for the insertion of text, you should save it with an appropriate name.  

Copying and Pasting content 

If you have already created some of your dissertation chapters or text you can copy and 
paste it into your new document. To do this simply copy the previously created text and 
paste it into your new document. When you choose the Paste command there are four 
options you can choose, Figure 8. 

 

Figure 8: Paste Options 

 Task 10 

If you wish to save the document as a template, name it DissertationTemplate.dotx 
and close the file. If you wish to save as a normal word document name it 
Dissertation.docx 

 Note: When opening your template remember to select the Document 
Templates option in the Files of type drop-down box in the Open dialogue box.  

 

 

Use Destination Theme   

Keep Source Formatting 

Merge Formatting 

Keep Text Only 
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1. Use Destination Theme (H), this will paste the content and format the text to 
match the style that’s applied in the destination file. 

2. Keep Source Formatting (K), this will paste the content and preserve the look of it.  
3. Merge Formatting (M), this will paste the content and change the formatting to 

match the text around it. 
4. Keep text only (T), this will paste the content, and remove all of the original text 

formatting. 

 

Applying styles to content 

To apply a style to text within your document click on the text that you wish to change 
and then select the required style from the list in the Styles pane. If you do not see the 

Styles pane click on the Styles pane launcher  at the bottom right hand side of the 
Styles group on the Home tab. 

 

Figure 9: Styles group 

Alternately, some styles appear in the Styles Group of the Home tab. To see the full Quick 

Style Gallery of styles available click on the More command  at the side of the Quick 
Style Gallery in the Styles group. If you do not see your styles there you can add them. To 
do this, position the mouse cursor on the style you want to add in the Styles pane and 
click on the downward arrow beside its name. A drop-down menu will appear and at the 
bottom you will see an option to Add to Quick Style Gallery. Choose this option and your 
style will be listed in the Quick Style Gallery in the Styles group on the Home tab. 

More button —
displays style gallery 

Style pane launcher 

 Task 11 

Open the History of Computers.docx file. Copy its entire content and paste it into 
your file choosing the Use Destination Theme (H) pasting option. 

Close the History of Computers.docx file.  
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Captions 

A caption is a number and short description or title attached to a figure, graphic or table 
included in a document. For example, captions in this document are in the format Figure 
1: It is important when you are creating a large document with figures/graphics in it to 
have consistent numbering. Word includes an automatic Caption creation facility. If you 
use this to create captions and you decide to insert a new figure or delete one, Word will 
automatically renumber the figures/ graphics to ensure accurate numbering. 

Creating a caption Style 

To create a caption you should be able to see the figure/graphic that it will relate to. Click 
on an empty line below the figure/graphic and from the References tab, Captions group 
click on the Insert Caption command, Figure 10.  

 

Figure 10: Captions group 

The Captions dialogue box will open, Figure 11. By default a caption name will be showing 
e.g. Figure 1. If you are not captioning a figure you can choose what kind of object you are 
creating the caption for. The default options available in the Label drop-down menu are – 
figure, equation and table. If you do not see the object label in the list, you can add your 
own by clicking on the New Label button at the bottom of this box. The New Label 
dialogue box will open with a field to enter the name of the new label. Enter the label 
name and click OK. The new label will be added to the drop-down list.  

 

 Task 12 

Apply the appropriate styles to each paragraph and heading of the text in your 
Dissertation.docx file. Make sure that the first heading is not numbered (use the 
Dissertation Heading style) and the rest are numbered (use Heading 1 style). 

 Note: When applying the styles to a list the numbering/bullets will be removed 
when the style is applied. Simply apply numbering/bullets again by clicking on the 
Numbering icon  or Bullets icon  on the toolbar. 

Save the Dissertation.docx file.  
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Figure 11: Caption dialogue box 

You can also choose the numbering type by clicking on the Numbering… button. The 
Numbering dialogue box will open, Figure 12. You can also include the chapter number in 
the caption numbering by ticking the check box and selecting appropriate formatting for 
the numbering. Click OK to confirm the changes to the formatting you have selected.  

 Note:  This will only work if you are using numbering in your heading styles and you 
are using the Word’s styles – Heading 1, Heading 2 and so on.  

 

Figure 12: Caption Numbering dialogue box 

Click the OK button on the Caption dialogue box to insert the caption with the formatting 
you have selected. The label of the caption will be created and inserted in the document. 
Once the label is inserted you can type the accompanying text. The captions by default 
will automatically be formatted using the Caption style.  

 

Cross Referencing  

When you want to reference a figure, table, equation or bookmark in the text of your 
document click on the place where you want the reference to appear. Go to the Insert 
tab and click on Cross-Reference command from the Links group. A menu will open, 
Figure 13, choose the type of object you want to reference and what part of the object 
you want to appear in the reference (only label and number, for example Figure 1, page 
number of the object, etc). After you have selected the options click on the Insert button 
to insert the cross reference.  

 Task 13 

Go to a new line below the figure in the first section of your document. Insert a Figure 
Caption.  

After the label of the Caption (which should state Figure 1) type the following text: 

Timeline of the history of ICT in learning. 

Save the Dissertation.docx file. 
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Figure 13: Cross-reference dialogue-box 

 

References and Citations 

Within Glasgow Caledonian University students will use Refworks to create references 
and citations. You should ensure that you understand the referencing style you will be 
required to use by your department. 

 Note:  If you are not in university or do not have access to Refworks, information 
on how to use the integrated functionality in MS Word can be found on Page 23 of this 
booklet. 

Formatting Page Numbering 

Simple page numbering has already been applied to the document, however within a 
dissertation there may be different styles of page numbering required. For example, 
Dedication, Acknowledgement, Table of Contents may use a different style of page 
numberings, i.e. Roman numerals rather than standard numbering. If you want to change 
any of the page formatting settings go to Format Page Numbers… option in the Page 
Number drop-down menu. The Page Number Format dialogue box will open allowing you 
to select the style of page numbering that you wish to have in your dissertation. In this 
dialogue box you can also choose where your page numbering will start. You can choose if 
you wish the page numbering to continue from a previous section in a document which is 
the default, or if you wish you can impose the start position. Select OK when you are 
satisfied your choices.  

If the formatting is different than the rest of the dissertation you need to insert a section 
break so any change in the formatting will not affect the rest of the document. 

  Task 14 

At the end of the paragraph before the figure 1 (which ends with “… different 
times?”) type (See  

Then insert a cross-reference to Figure 1 using only its label and number. Close the 
bracket.  Save the document. 

Type of object to be 
referenced 

List of objects from 
the current document 
of the type chosen 
above 

List of object parts to 
appear as a reference 
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Section Breaks and Different Formatting 

A section break allows you to create parts of a document that have different formatting 
than the rest of the document, like different headers, footers, margins, page layout and 
so on.  

There are two main types of section breaks that are commonly used – continuous and 
next page. If you want to create a new section but you don’t want it to start on a new 
page you can use the continuous section break. To insert a section break, click at the 
location where you want the break to be. Anything before that position is going to be part 
of one section and anything after that position is going to be another section. Go to the 
Page Layout tab on the Ribbon and from the Page Setup group click on the Breaks 
command, Figure 14. From the list that is displayed select the type of break you need. 

 

Figure 14: Page Setup group with Breaks command 

When you create the different sections you can use different page number formats for 
different sections. But, by default, sections are linked and the formatting will be carried 
on. It will therefore be necessary to break that link to create two completely separate 
sections with their own formatting. To do this, go to the header or footer that you wish to 
modify by double clicking onto the header or footer area. When you go inside the header 
or footer a new tab will appear on the Ribbon – Header & Footer Tools – Design. On it 
you can find the Navigation group and the Link to Previous command. If it looks 
highlighted as in Figure 15 it means that there is an active link to the previous header or 
footer. To disable (break) the link click on the  
Link to Previous command. 

 

Figure 15: The Navigation group and the Link to Previous command 

 

 Task 15 

Insert a page break at the end of the Introduction. 

Format the page numbers of the Introduction with Roman numerals and leave the 
rest of the chapters with Arabic numbers (insert a section break after the end of the 
Introduction). 
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Show/Hide Formatting Marks 

Sometimes it is very difficult to see when you format your document what is going to be 
affected and why. It helps if you can see where you have page breaks, section breaks, 
empty lines of text and so on. Usually the format information is not visible but you can 

choose to show all the formatting marks by clicking on the Show/Hide command in 
the Paragraph group in the Home tab. When the option is highlighted as in Figure 16 you 
can see all formatting marks. Some of the marks you will see are include a little dot for 
every space (every time you have pressed the space bar on the keyboard), a right arrow 
for a tab (when you have pressed the Tab key on the keyboard) and any page breaks and 
section breaks you may have. These formatting marks will not be printed even when they 
are showing on the screen. To hide them again simply click again on the Show/Hide 
command in the Paragraph group. 

 

Figure 16: Paragraph group and the Show/Hide command 

 

Navigation Pane 

The easiest way to navigate within a document is to use the Navigation Pane. To show the 
Navigation Pane click on the View tab and tick the Navigation Pane check box in the 
Show group. A pane will appear on the left-hand side of the screen that shows the 
hierarchical view (Document Map) of the headings of the document. To go to a specific 
section in your document, click on its name in the Navigation Pane. To hide the 
Navigation Pane go to the View tab and click on the Navigation Pane check box to 
remove the tick. 

 

Table of Contents (TOC) 

A Table of Contents lists all of the headings in your dissertation and shows the page 
number on which each heading starts. Entries in your Table of Contents will be taken 
from text which has been formatted with a style that has an Outline level set to anything 
different from body text. 

 Task 17 

Show the Document Map and try navigating within your document.  

 Task 16 

Show the formatting marks and locate the section break in your document. Hide the 
marks again.  
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Creating a Table of Contents 

To create a Table of Contents open the document. It is best to create a Table of Contents 
on the page before the first chapter. If you do not have an empty page, insert a page 
break before the first chapter heading (or insert a next page section break). After you 
have inserted the break click on the empty space created above. Then from the 

References tab, Table of Contents group click on the Table of Contents command  and 
a drop-down menu will be displayed Figure 17.  

 

Figure 17: Table of Contents drop-down menu 

This drop-down menu will provide you with some build-in automatic Table of Contents 
layouts. If you wish to use one of these layouts click on it in the menu. The chosen layout 
will be used and a Table of Contents inserted in the document. If you do not see the Table 
of Contents layout that you wish, you can create your own. To do this, click on the Insert 
Table of Contents option at the bottom of the menu, Figure 17. The Table of Contents 
dialogue box will open, Figure 18. From the options presented customise the Table of 
Contents to your requirements. 

   

Figure 18: Table of Content dialogue box 

Table of Contents Built-In 
Menus 

Insert Table of Contents option 
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Word will create the Table of Contents at the point where the cursor was clicked in the 
document. If you have selected your own Table of Contents layout make sure that you 
type a Table of Contents heading. If you type a Table of Contents heading do not use any 
heading styles for it as if you do it will appear inside the Table of Contents itself. Instead, 
format it using Normal style and manually change the formatting to make it look like a 
heading. 

 

 Note: The Table of Contents should appear on a page of its own. If it is not, insert a 
Page break after the Table of Contents to move the first chapter onto the next page.  

Modifying and updating the Table of Contents. 

If you add or remove chapters or text from your dissertation after creating the Table of 
Contents, the page numbers and chapters will need to be updated. To do this, click on the 
Table of Contents (TOC) area in your document, it will become highlighted. Then, use 
either the F9 key, or the Update Table command on the References tab, Table of 
Contents group, or just right mouse click and choose Update Field from the pop-up 
menu. The Update Table of Contents dialogue box will open. Select either Update page 
numbers only, or Update entire table, depending on what changes you have made to 
your dissertation. 

Table of Figures 

If you have a lot of figures in your document it will be useful to include a Table of Figures. 
It is usually inserted after the Table of Contents. To insert a Table of Figures first click at 
the location where you want it to appear and then from the References tab on the 
Ribbon, in the Captions group click on the Insert Table of Figures. The Table of Figures 
dialogue box will be displayed as shown in Figure 19 and you can make your choices. You 
can also use this to insert a table listing any other automatic captions you have used (like 
tables for example). After you have made your choices click OK to insert the table. 

 Task 18 

Ensure the Dissertation.docx file is open. Insert a page break at the first heading to 
create a new page, then insert a Table of Contents, customise it if you do not see an 
option that suits your requirements. Insert a next page section break after the Table 
of Contents. 

 Note: If you have not chosen an automatic layout you have to type the Table of 
Contents heading. 

Save the document. 
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Figure 19: Table of Figures dialogue box 

 

Printing the Final Document 

Before you print your document make sure that you update all your automatic references 
like captions and cross-references for example. To update all references in the entire 
document select the whole document either: 

 by clicking on the Select command from the Editing group in the Home tab on the 
Ribbon and choosing the Select All from the drop-down menu  

 or by pressing and holding down the Ctrl key on the keyboard and then pressing 
the A key (Ctrl +A).  

Once you have selected the entire document simply press the F9 key or right mouse click 
anywhere on the selected text and choose the Update Fields option from the pop-up 
context menu that will appear. This will also update the Table of Contents so the Update 
Table of Contents dialogue box will open. Select either Update page numbers only, or 
Update entire table, depending on what changes you have made to your dissertation. As 
this will be the last update before printing it is good idea to choose Update entire table to 
make sure that all changes are reflected and updated in the Table of Contents. 

 

  

 Task 20 

Insert a page break before one of the chapter headings. Save the document. 

Update the references in the whole document using either of the update methods. 
Observe the change to the page numbers. 

Save and close the document. 

 Task 19 

After the Table of Contents insert a Table of Figures. 

Save the document. 
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Additional Information 

References and Citations 

If you do not have access to specialised software for referencing you can use the 
integrated option in Microsoft Word 2010. You will need to type in all relevant 
information for every citation and Word will keep a record of them. Then you can just 
insert the References at the end of the document and format them in the style you want. 

To include a citation click after the cited text and go to the Ribbon, References tab, 
Citations & Bibliography group and click on the Insert Citation  command, Figure 20.  

 

Figure 20: Citations & Bibliography group 

When you click on it, a drop-down menu will appear for you to choose from any 
previously added citations. Or to add new source information, click Add New Source. You 
will see a dialogue box will be displayed Figure 21 with options for you to fill in the details 
of the cited reference. Fill in the bibliography information for the source. To add more 
information about a source, click the Show All Bibliography Fields check box. 

 Note: If you don’t have the source information you can choose to add a 
placeholder by clicking on the Add new placeholder, so that you can create a citation and 
fill in the source information later. 

 

Figure 21: Create Source dialogue box 

Inserting a Bibliography  

At the end of your document you can now insert all your cited sources. Click on the 
Bibliography  command from the References tab, Citations & Bibliography group. A 
Gallery of different examples will appear for you to choose from, Figure 22. Choose one 
by clicking on it.  
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Figure 22: Bibliography options 

To change the style of referencing and Bibliography click on the down arrow next to the 
Style  command. If none of the styles are suitable you can download more from the 
internet and simply put it in the \bibliography\style folder in your Microsoft Office folder 
(usually the full folder address is C:\Program Files\Microsoft 
Office\Office12\Bibliography\Style). 

Bookmarks  

Inserting a bookmark 

A Bookmark is an invisible mark in the text of your document that allows you to reference 
or navigate to it quickly and easily. You can use a bookmark, for example, to mark a place 
in your document which you are going to refer to later. 

A Bookmark is inserted by clicking in the text at the position where you want your 

bookmark to be and then clicking on the Bookmark command  from the 
Insert tab, Links group. The Bookmark dialogue box will open, type in a name for the 
bookmark (  Note: When naming bookmarks do not leave any spaces). The name should 
relate to the content of the bookmark for ease of reference and navigation later. Click on 
the Add button. There will be nothing to show that there is a Bookmark inserted.  

If you wish to view the Bookmark indicator positions in your document, click on the File 
menu, and choose the Options button at the bottom of the menu. The Word Options 
dialogue box will open. In the left hand side pane choose the Advanced option.  
Advanced options for working in word will open in the right hand side of the window. 
Scroll to the Show document content section. Check the box beside Show bookmarks 

and click on OK. The bookmark will show as an I, in the text. To remove the indicators for 
the bookmarks, repeat the above steps removing the check beside Show Bookmarks. 
These indicators will not appear in the printed document. 

Finding and moving to bookmarks 

If you place a Bookmark in text, you can return to it easily by clicking on the Bookmark 
command in the Links group on the Insert tab. The Bookmark dialogue box will appear. 
Click on the Bookmark you want to navigate to and click on the Go To button. 
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Removing bookmarks  

Bookmarks may be removed using the Insert tab and Bookmark command  to 
open the Bookmark dialogue box. Select the bookmark you wish to delete, and click on 
the Delete button. The Bookmark will be deleted, click on the Close button to close the 
dialogue box. 

Footnotes and Endnotes 

Footnotes and endnotes are used for referencing or to provide an explanation of text within a 
document. Students often use them for citation purposes when writing essays, reports and 
dissertations. Footnotes appear at the bottom of the current page and Endnotes appear at 
the end of a document. They can both be used within the same document although for 
consistency it is better to use just one. 

Footnotes and endnotes consist of 2 parts: a reference mark (normally a number or 
symbol placed within the main body of the document) e.g. footnote (reference) mark1 
and the corresponding explanatory text (see bottom of page).  

To add Footnotes or Endnotes to a document, firstly place the cursor at the position 
within the document where you want the reference mark to appear. Select the Reference 
tab and within the Footnotes group click on the Insert Footnote or Insert Endnote 
command. This will add the number reference mark within the document at the cursor 
position and will take you to the footnote or endnote section of the document to enter 
the actual reference or the explanatory text. 

For further formatting options click in the Footnote or Endnote and then click the 
Footnotes dialogue box launcher  which is at the bottom right corner of the Footnotes 
group in the References tab on the Ribbon. This will display the Footnote and Endnote 
dialogue box where you can customise your reference mark and apply changes to current 
footnotes and endnotes. These options include selecting an appropriate number format 
and creating custom reference marks etc. When you finish selecting the formatting 
options just click on the Apply button.  

 Note: If you decide to use symbols instead of numbers for reference marks be 
careful not to use any symbol more than once.  

Removing, converting and editing footnotes and endnotes 

Footnotes and Endnotes can be removed simply by highlighting the reference number in 
the text, and deleting it using the Delete button on the keyboard. The related Footnote or 
Endnote explanatory text will automatically be removed. If number format has been used 
for referencing, Word will update the reference numbers to accommodate the deletion. 

Footnote and Endnote reference numbers in the text can be moved to a different location 
by either highlighting the reference number in the text and dragging it to a new location, 
or by cutting and pasting it. 

Endnotes can be converted to Footnotes and vice versa by clicking the Footnotes 
dialogue box launcher , in the Footnotes group of the References tab. This will display 

                                                      

1 This is an example footnote 
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the Footnote and Endnote dialogue box. When the dialogue box appears click on the 
Convert button. This will convert all Footnotes to Endnotes (or vice versa). 

If you want to convert only one of the footnotes/endnotes click on it and then right 
mouse click. A context menu will appear and one of the options from it is going to be 
Convert to Endnote (or Convert to Footnote).  

 


