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These notes are designed for you to work through at your own pace. These notes do not 

explain every feature of the program therefore you are expected to make use of the Help 

facility. 

 Note: This command denotes important information – read it carefully. 

 Tasks: This command denotes a task which should be carried out to help you gain 

the skills required. 
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If you have any comments or queries, please contact: 

The ICT Skills tutor within your Learning Development Centre. 
Glasgow School for Business and Society – 0141 331 3300 
School of Health and Life Sciences – 0141 331 3456 
School of Engineering and Built Environment – 0141 273 1230 
 

WORD PROCESSING 1 – Using a Computer for Writing 

When you have completed these notes you should be able to: 

 Open & close a document  

 Use Word’s Help facility  

 Enter text into a document 

 Save & print a document 

 Edit a document and change the format of text 

 Perform a spell check and word count 

 Change the alignment of paragraphs 

As a student you will need to use a computer to help produce documents such as essays, 

reports and dissertations. The type of program used for this is a word processor. The 

word processing program most commonly used in the University is Microsoft Word. 

The following notes will introduce the most useful features of word processing using 

Microsoft Word 2016. They do not cover all aspects of the application. For information 

and instructions on other features use the Help facility within the application, (see 

below).  

When/if things go wrong 

Before you start using word processing software, remember that when/if an error occurs 

try the following to rectify the situation: 

To delete a wrongly entered character: 

Use either the Backspace  or the Delete key (Backspace removes the character to the 

left of the cursor; Delete removes the character to the right of the cursor). 

To rectify other problems e.g. a wrongly entered command: 

Use the Undo option by clicking on the Undo command  on the Quick Access Toolbar 

at the top left side of the screen. You can also use the keyboard shortcut Ctrl+Z. 

To close a dialogue box  

Click on the Close command   at the top right side of the box or click Cancel. 

Help 

Using Help  
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If there is a command or feature of MS Word you would like to use but do not know how, 

use the help facility within the software. This provides instructions on using all features of 

the software. To use the help simply click on the Tell me what you want to do entry field, 

Figure 1, in the middle above the ribbon. Some help options will be provided, or choose 

the Get Help option from the menu to type a phrase to search by in the search box.  

 

 

Figure 1: MS Word “Tell me what you want to do” text entry field help function 

  

Tell me what you want to do text entry field 

Suggestions/Options 
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Opening and Starting Word 

Word is opened from the Start menu (displayed on the Taskbar at the bottom left of the 

screen). Click the Start button, choose All Programs, Microsoft Office then Microsoft 

Word 2016. This will open and display Word templates to choose from, Figure 2. Choose 

the Blank document option to open the MS Word screen. 

 

Figure 2: MS Word template choice start screen 

Exploring the Word Screen 

The Word screen is similar to other Microsoft Office applications (in terms of the ribbon, 

tabs and groups). Figure 3 shows the screen which opens when you start MS Word. A 

brief description of each of the screen elements follows.  

 

Figure 3: The Microsoft Word 2016 Screen 

Quick Access Toolbar Tabs Ribbon Title bar Minimise, Maximise and Close 
Commands 

Zoom Slider View 
Commands Status bar 
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Title bar 

This shows the name of the active document followed by the application (Microsoft 

Word). Documents are named Document1, Document2, etc. until they are saved with the 

name of your choice. 

Quick Access Toolbar 

The Quick Access Toolbar is a customisable toolbar that displays common commands. By 

default the Save , Undo   and Repeat  commands appear on the toolbar. 

Commands can be added quickly and easily to the Quick Access Toolbar by right clicking a 

command on the Ribbon and selecting Add to Quick Access Toolbar from the menu 

which is displayed. To remove a command, right click it on the Quick Access Toolbar and 

select Remove from Quick Access Toolbar. 

Word’s minimise, maximise and close commands 

Used to Minimise , Maximise /Restore   and Close  the Word window. 

Maximise/Restore is used to switch between a full screen and a window size view of the 

application. 

Ribbon 

The Ribbon stretches across the top of the program’s window and is divided into Tabs for 

specific activities. 

Tabs 

Tabs contain commands which are separated into specific groups according to their 

function. For example, within the Home tab is the Font group which contains text 

formatting commands. 

File Menu 

The File menu provides a “Backstage view” of the document. The Backstage view is used 

to manage files and the data about the files, such as creating, saving, printing files and 

setting file options. The File menu replaces the Microsoft Office Button and File menu 

that were used in earlier versions of Microsoft Office. 

Status bar 

Displays information such as the current page number and the number of words in the 

document. The status bar can be customised to display preferential information. This can 

be done by right clicking on the status bar and selecting the required option from the 

Customise Status Bar list. 

View commands 

View commands are used to switch between different view modes for a document: Read 
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Mode, Print Layout and Web Layout. The view shown in Figure 3 is Print Layout view. 

You will most commonly use this when working with your documents.  

Zoom slider 

The Zoom slider allows you to zoom in and out of a document.  

Rulers 

Rulers show the positions of margins, tabs, indents and table columns on the page, they 

are not shown by default. If you wish to view the Ruler click on the view tab and select 

the Ruler by clicking in the check box. 

Starting Word & entering text 

When using word processing software, there is no need to press the  ENTER     key at the 

end of every line. The software will automatically continue with the text on a new line. 

This is known as word-wrap. Similarly, it will automatically start a new page when 

required. However, the ENTER    key must be pressed whenever text is required to start 

on a new line e.g. to start a new paragraph or when entering an address. 

 Task 1 

Using Word, write a few paragraphs about yourself. Put your name at the top of the 

document and include paragraphs on: 

What you did before coming to University 

What subjects you are studying 

What the future holds for your career, etc. 

Use the various Delete and Undo commands, if needed, to correct your work. 

Use the View commands on the status bar to switch between the different views of the 

document. Return to Print Layout view (if you cannot see the View commands press the 

Escape key on your keyboard (Esc). 

Saving a Document  

To save a document, click on the File menu and select Save from the list or click the Save 

command   from the Quick Access Toolbar. When saving a document for the first time 

the Save As dialogue box will be displayed where a document name and location (i.e. the 

drive and folder) must be given. Further saves will use the same document name and 

‘overwrite’ the previously saved version. 

The Save As command allows the document to be saved with a new or different name, 

leaving the original document unchanged. This is useful for keeping different versions of a 
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document or saving the same file in a different location. Save As also provides the ability 

to save documents in previous versions of word, as a template or in other file formats. 

The Save As command is accessed from the File menu. 

 Note: Microsoft Word automatically adds the .docx suffix to the document name. 

This is used by the computer to recognise what type of file it is. 

We recommend that students save in their user workspace (H: drive). When saving any 

document, a back-up copy should also be saved to a different disk, drive or folder. 

Therefore, if one version of the file or disk is faulty, the back-up copy of the file can be 

used.  

 Note: It is important to get into the habit of saving work regularly, and creating back-

up copies. 

 Task 2 

Save the document created in Task 1 to your user workspace (H: drive) calling it My 

Details.docx 

 

Printing a Document 

To print a document, click on the File menu, and then on Print. This will display the Print 

options, Figure 4, where you can select which printer you want to use, what pages to 

print, double or single sided as well as the number of copies by clicking on the down 

arrow next to the option. Once you have chosen your settings click on the Print button 

to print the document. 
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Figure 4: Print options 

To the right of the print options you can see a print preview of your document which 

allows you to see what the document will look like before printing it (i.e. to see its layout).  

To go back to your document click on the  go back arrow. 

 Task 3 

Go to the File menu to see the print preview of My Details.docx. Click on the go back 

arrow to go back to edit the document. 

Closing a Document  

After saving a document, it will still be displayed on the screen. To close a document, click 

on the File menu and on Close from the list of options. This closes the document but not 

Microsoft Word. You can select the Close command  at the top right of the window to 

close both the document and Microsoft Word. 

 Task 4 

Close the document. 

Opening a Document 

To open a previously saved document, ensure that Word is open. Select the File menu 

then Open, from the list of options. The Open dialogue box will be displayed. Select the 

location and name of the stored file (i.e. the drive/folder). Once the desired document 

has been located, select it and click the Open button. 

Print button 

Choose printer 

Choose pages 

Choose double 
or single sided 

Choose paper size 
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Editing and Formatting 

The contents and the appearance of a document can be changed very easily using a few 

simple commands. To edit the content of a document the cursor must firstly be moved to 

the appropriate position. 

Moving within a document 

The main ways to move around a document are to use the mouse or the arrow keys on 

the keyboard. When using the mouse, the scroll bars will be displayed within the 

document, click on the single arrows at the end of the bars (horizontal or vertical), or 

move the grey scroll bar by clicking and dragging it in the desired direction. 

Useful keyboard commands include: 

Page Up and Page Down – used to scroll up or down a document (one screen at a time) 

Home and End – moves the cursor to the start or the end of a line of text 

Ctrl + Home and Ctrl + End – moves the cursor to the start or the end of the document 

Ctrl +  or  - moves the cursor to the start or the end of the paragraph 

Ctrl +  or  - moves the cursor one word to the right or left 

 Task 5 

Open the document My Details.docx 

Using both the keyboard and the mouse experiment moving around the document 

using the various methods mentioned above. 

Use the Help facility to find out what keyboard shortcuts can be used to Create, View 

and Save documents. Hint: search for keyboard shortcuts  

Use the space below to make notes. 

 

Close Help by clicking on the close command   at the top-right of the Word Help 

window. 

Selecting text 

Before performing operations on text (e.g. deleting, changing font size, etc.) it usually has 

to be selected first. When text is selected, it will appear highlighted on screen. Text can 

be selected using the mouse to click and drag, or using the following: 

To select a word – double-click on the word  
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To select a line – click in the left-hand margin at the start of the line (the cursor changes 

to a north-east pointing arrow ) 

To select a paragraph – double-click in the left-hand margin beside the paragraph or 

triple-click anywhere within the paragraph 

 Note: When double or triple-clicking, you must click quite quickly – it is a skill you 

will master. 

Deleting text 

To delete a few characters, the Backspace  or Delete keys can be used (see section 

When/If Things Go Wrong on page 3).  

To delete a large amount of text, the text must firstly be selected using one of the ways 

described previously. Then either press the Delete key, or the Backspace  key. 

Inserting text 

Text can be inserted by clicking at the appropriate point in the document and simply using 

the keyboard to enter the new text.  

Moving and copying text 

Text can be moved by cutting it from one area and inserting (or pasting) it into another. 

This is a 2-stage operation known as Cut and Paste. To move text, firstly select the text 

and then select the Cut command  which is located on the Home tab in the Clipboard 

group. This removes the text from the document and places it on the clipboard (area of 

the computer’s memory). To Paste the text, click where the text is to be inserted and click 

on the Paste command  from the Clipboard group on the Home tab. 

Similarly, to copy text, follow the above commands but instead of selecting the Cut 

command , select the Copy command  and then Paste . With this option, the text 

remains in its original location, and a copy is inserted in the new location. 

Formatting text  

Formatting text includes the use of bold, italics and underline as well as changing the 

font, its size, and colour. To format text, it must firstly be selected, then: 

 To use bold, italics or underline, click on the appropriate command  from 
the Font group on the Home tab. 

 To change the font, font size and font colour use the drop-down menus within the 
Font group on the Home tab. 

 Alternatively, select the Font dialogue box launcher  at the bottom right corner of 
the group to display the font dialogue box and make your selections from there. 
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Formatting can also be carried out while entering text. To carry out formatting this way 

select the formatting command first (e.g. Bold) then enter text. Select the command 

again to switch it off. 

 Task 6 

Open the file My Details.docx 

Move to the beginning of the document and add a main heading My Details. Change it 

to bold and the font size to 16 pts. 

Add subheadings to each of the 3 paragraphs suggested in Task 1. Name them 

 Before University 

 Subjects Being Studied 

 Future Career 

Underline each and change the font size to 14 pts. Move the paragraph ‘Future Career’ 

(including the paragraph heading) to before ‘Subjects Being Studied’. 

Re-save the document. 

Spellcheck  

Word processing software can automatically check the spelling and grammar within a 

document. The software will detect spelling and grammar errors and offer possible 

corrections. Spelling errors will appear underlined in red and grammatical errors 

underlined in blue. To perform a spell check, click on the Review tab and select Spelling & 

Grammar  from the Proofing group. This will display the Spelling and Grammar 

dialogue box with the spelling or grammatical errors and suggestions that can be applied 

to correct the errors. Options can be selected including automatically changing the 

spelling of a word to one of the alternatives offered, to ignore the detected word, or to 

change every occurrence of the word within the document. If the Spellchecker underlines 

a word in red that show that it has found a potential spelling error. If it underlines in blue, 

it signifies a possible grammatical problem. 

 Task 7 

Carry out a Spellcheck on My Details.docx and correct any errors. Re-save it. 

Word Count 

Word processing software can also count the number of words within a document. This is 

a useful feature if you have to write essays and reports of a specified length. The word 

count feature also offers other statistics such as the number of pages, characters, 
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paragraphs and lines. 

Word count is displayed by default on the status bar at the bottom of the window, and 

updates the count automatically. If you would like to see the word count for a specific 

section or paragraph, simply select the text and the word count will be given for that 

selected part of the document. To select sections of text that are not next to each other, 

select the first section, and then hold down CTRL key and select additional sections. By 

clicking on Words: on the status bar, the Word Count dialogue box will open with further 

statistics related to the characters, paragraphs and lines within the document. 

 Note: The number of words cannot be automatically inserted into the document; 

you must enter this manually. 

 Task 8 

Using the word count information from the status bar, enter a line at the end of the 

document which sates the number of words it contains. 

Paragraph Alignment (Justification) 

The text you type into a document will automatically start at the left-hand margin and is 

left-aligned. In most cases, text will be uneven at the right-hand side of the page. Text 

alignment can be altered to change the appearance of the document. Options include: 

 Left-alignment: Text is aligned straight to the left-hand margin and is ragged at the 

right-hand side  

 Right-alignment: Text is aligned straight to the right-hand margin and is ragged at the 

left-hand side  

 Centred: Text is automatically centred within each line and will be uneven at both the 
left and right margins  

 Justified: Text is aligned straight to the left and right margins of the page  

Alignment commands are paragraph commands i.e. they alter the appearance of an 

entire paragraph. To change the alignment of a paragraph, click anywhere on the 

paragraph (or select multiple paragraphs) and, either click on the appropriate command 

in the Paragraph group on the Home tab or click on the Paragraph dialogue box launcher 

 from the Home tab and choose the alignment option required.  
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 Task 9 

Open My Details.docx and experiment with the different alignment options. See how 

they can radically alter the appearance of your document. Use the Undo command from 

the Quick Access Toolbar to reverse the alignment. 

Re-save and close My Details.docx 

 Supplementary Exercise 1 

Create a new document and enter the following text: 

The first step towards creating a document using a word processor is to type in text. 

As the text is typed, characters are inserted at the cursor or insertion point. When text 

reaches the end of a line, it automatically continues to the next line. This is called 

word wrapping. When the end of a paragraph is reached and text has to start on a 

new line, the ENTER key should be pressed.  

Word processing programs allow the user to control the appearance and layout of the 

document, to rearrange text, change font sizes and styles, as well as changing the 

alignment of paragraphs. They also come with spelling and grammar-checking 

features. 

When finished typing a document, it can be saved as a file and printed. 

 Now perform the following tasks: 

 Spell check the document and edit any errors. 

 Save the document to your user workspace (H: drive), calling it Word Processing. 

 At the beginning of the document add the heading: Word Processing. Centre and 

Underline this heading and change the font size to 14 points. 

 Change the text ‘word wrapping’ (in the first paragraph) to bold. 

 Change the alignment of the paragraphs to fully justified. 

 Delete the last sentence of the document. 

 Using the word count facility check the word count and then add the number of 

words to the bottom of the document. 

Save again the document to your user workspace (H: drive). 
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 Supplementary Exercise 2 

Create a new document and enter the following text: 

The first computers used in the business world were strictly designed for working with 

numbers and large lists of information. The task of using a computer to manipulate 

numbers and data was called data processing. These early computers were quite 

complicated and difficult to use. They required large numbers of staff to operate 

them, and they frequently broke down causing many problems with secretaries and 

peripheral staff. Computers and data processing therefore had a bad reputation with 

those who worked with them. 

Now perform the following tasks: 

 Spell check the document and edit any errors. 

 Save the document to your user workspace (H: drive), calling it Early Computers. 

 At the beginning of the document, add a heading Early Computers. Centre, bold and 

underline this heading and change the font size to 14 points. 

 Change the text ‘data processing’ to italic. 

 Create a new paragraph at the sentence starting ‘These early computers…’. 

Save again the document to your user workspace (H: drive). 

 

 


