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These notes are designed for you to work through at your own pace. These notes do not explain 

every feature of the program therefore you are expected to make use of the Help facility. 

 Note:  This icon denotes important information – read it carefully. 

 Tasks  This icon denotes a task which should be carried out to help you gain the skills required. 

If you have any comments or queries, please contact: 
The ICT Skills tutor within your Learning Development Centre. 
Glasgow School for Business and Society – 0141 331 3300 
School of Health and Life Sciences – 0141 331 3456 
School of Engineering and Built Environment – 0141 273 1230 
 

 Note: These notes assume you can already use Word for basic word processing. If you 
are unfamiliar with MS Word please refer to Word Processing 1 – Using a computer for Writng 
before trying to complete this booklet. 
 
Appendix 1 gives guidelines on the layout of documents. Please read this before starting. 
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Changing Margins 

Margins are the spaces at the left, right, top and bottom of a document between the edge of the 

paper and the document text. MS Word default margin size is 2.54cm for all margins.  

To change the margins for an entire document, from the Layout tab, Page Setup group, select the 

Margins command . This will display a menu of margin options, if you select one of these it will 

be applied to the whole document. If you would like to customise the margin sizes, select the 

Custom Margins command from the very bottom of the Margins menu. The Page Setup dialogue 

box will be displayed where you can then make the required changes from the Margins tab as 

seen in Figure 1 below. Alternatively the Page Setup dialogue box can also be accessed by 

selecting the Page Setup dialogue box launcher  (located at the bottom right corner of the Page 

Setup group on the Page Layout tab). 

 

Figure 1: Customising Margins 

Changing Line Spacing 

The space between lines of text in a paragraph can be changed either before or after text is 

entered. This is a paragraph command so the line spacing will be changed for the entire 

paragraph.  

To change line spacing, select the paragraph by clicking anywhere on it, then on the Home tab, 

within the Paragraph group, select Line Spacing . This will display a list of line spacing options 

for you to choose from. Line Spacing can also be altered by opening the Paragraph dialogue box 

by clicking the Paragraph dialogue box launcher  (located at the bottom right corner of the 

Paragraph group on the Home tab). Select the Indents and Spacing tab in the dialogue box and 

from the Line Spacing drop-down box select the spacing required. The most common spacing 

options are single, 1.15 (the default), 1.5 or double. 

Note: To change line spacing for an entire document all of the text must be selected. 
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 Task 1 

Open the Students at GCU document created in the Revision Exercise, page  

Change the left and right margins to 3cm. Change the line spacing of the entire document to 1.5 

lines. Print Preview the document to see the effect of these changes. 

Save and close the document. 

Headers and Footers  

Headers and Footers are text or graphics which appear at the top or bottom of every page of a 

document. Headers are printed within the top margin and footers within the bottom margin. They 

may include, for example, the name of the author, chapter, document name, the date or the page 

number. 

To insert a Header or Footer, from the Insert tab, Header & Footer group, select either Header  

or Footer . When you click on either the Header or Footer command the Built In gallery will be 

displayed with formatting options that can then be selected to apply to the document. Once the 

desired option has been selected you will be immediately moved to the header or footer section 

ready for text to be entered. Notice when in the header or footer area of the page a Header & 

Footer Tools - Design tab is displayed on the Ribbon. This is a contextual tools tab that contains 

further formatting options for headers and footers. Text can be typed in the header or footer or, 

alternatively, the header and footer design tools can be used for a number of options such as 

automatically inserting the page number, date, time, etc. The Header & Footer Tools - Design tab 

is shown in Figure 2 below: 

 

Figure 2: Header & Footer Tools - Design tab 

 Task 2 

Open the Students at GCU document.  

Delete your name and course details from the bottom of the document and, instead, enter a 

Header containing your name and course ID. Make sure the text is left aligned.  

Add automatic page numbering as a footer. The page number should be centred. Save the 

document. 

  

Insert Page Number Go to Header and Footer 

Header and Footer tools—  
Design Tab 
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Footnotes and Endnotes 

Footnotes and endnotes are used for referencing or to provide an explanation of text within a 

document. Students on certain programmes of study often use them for citation purposes when 

writing essays, reports and dissertations. Footnotes appear at the bottom of the current page and 

Endnotes appear at the end of a document. They can both be used within the same document. 

Footnotes and endnotes consist of 2 parts: a mark (normally a number or symbol placed within 

the main body of the document) and the corresponding explanatory text (see bottom of page **).  

For example: Smith and Jones 19951       

To add Footnotes or Endnotes to a document, firstly place the cursor at the position within the 

document where you want the mark to appear. Select the Reference tab and within the 

Footnotes group click on the Insert Footnote or Insert Endnote command. This will add the mark 

within the document at the cursor position, and will take you to the footnote or endnote section 

of the document, to enter the actual reference or the explanatory text. 

For further formatting options click in the Footnote or Endnote and then click the Footnotes 

dialogue box launcher . This will display the Footnote and Endnote dialogue box where you can 

customise your reference mark and apply changes to current footnotes and endnotes. These 

options include selecting an appropriate number format and creating custom reference marks etc. 

When you finish selecting the formatting options just click on the Apply button.  

 Task 3 

Add a footnote to Students at GCU. The mark (a simple number) should appear after the main 

heading of the document (Student Life) and the footnote at the bottom of the page should 

state:  

Extract from GCU prospectus 

Save the document. View the document in Print Preview. 

Pay particular attention to the position and layout of the header, footer and footnote. 

Return to Print Layout view and close the document 

Tables 

A table is a grid composed of columns and rows. The intersection of a column and row is called a 

cell, and each cell can contain text, and/or numbers, graphics or formulae. Tables are generally 

used to enter, and align, text and numbers. 

  

                                                           
1 This is an example footnote 

The number 1 displayed here is the mark 

**This is the corresponding footnote 
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 Note: If you need to create large tables including complicated formulae, it is better to use a 

spreadsheet program such as Microsoft Excel. 

Table commands allow tables to be inserted within documents as well as adding formatting 

features such as gridlines and shading. To insert a table, click at the position in the document 

where you want the table to be entered. Then go to the Insert tab. There are two main methods 

that can be used to create a table: 

 Table Gallery: On the Insert tab within the Tables group select the Table command  . The 
Insert Table menu will be displayed. Drag across the cells to select the number of rows and 
columns you want in your table. Notice that when you drag across the cells a preview of the 
table will be displayed within the document itself. When you have the correct number of 
rows and columns click and the table will be inserted in your document. This will create a 
table using Word’s default table formatting. 

 Insert Table: On the Insert tab within the Tables group select the Table command , and 
then Insert Table from the menu. This will launch the Insert Table dialogue box which allows 
the layout of the table to be chosen. You can manually select the number of columns and 
rows for the table (this can be altered later). It is recommended that you use the default 
AutoFit option; however, you can change this if needed. Click OK to enter the table in your 
document. 

When a table has been inserted into a document, the text in the table can be entered, aligned and 

formatted as required. 

Changing the appearance of text in a table 

The method for changing the appearance (size, font, alignment etc.) of text in a table is the same 

as for any ‘normal’ document text. You must: 

1. select the text you wish to change by either select individual cells, whole rows or 
columns, or the whole table. 

2. use the appropriate formatting commands to change it 
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 Task 4 

Start a new document. Type a heading at the top of the page: Modules for Study 

On a new line insert the following table: 

 
Follow the layout of text in the table above regarding alignment within columns but don’t worry 

if the columns are not wide enough for the text you type in – you will change the column width 

later. 

Add a Header to the document with your name and a Footer containing the date. 

Save the document to your user workspace (H: drive), calling it Modules for study.  

Table tools  

Once you have inserted a table in your document the contextualised Table Tools – Design and 

Table Tools – Layout tabs are displayed. These contextual tools tabs contain formatting options 

for both the design and layout of the table.  

The Table Tools - Design tab, Figure 3: allows you to format characteristics of the table, for 

example include a header row, shading, borders and colour. You can use one of the pre-formatted 

styles displayed in the Table Styles group, or create your own. These format settings can be 

applied to the entire table or to a specific cell, row or column. If no alternative style is chosen, the 

style will be Table Grid which displays a line around each cell within the table (as in the table 

shown in Task 4).  

 

Figure 3: Table Tools - Design tab 

The Table Tools - Layout tab, Figure 4: allows you to insert or delete rows and columns in your 

table using the commands located in the Rows & Columns group. The commands on this tab also 

allow you to alter cell size and text alignment using the commands in the Cell Size and Alignment 

groups respectively.  

 

Module Department Level Credit Value 

Foundation Law LAW 1 10 

Functional Anatomy NCH 1 10 

Statistical Computing MAT 2 20 
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Figure 4: Table Tools - Layout tab 

 

 Note: The Table Tools - Design and Layout tabs are only accessible when a table is 

selected. 

To move between cells in the table, use the Tab key, the arrow keys on the keyboard, or the 

mouse. 

Changing the size of columns and rows  

The size of columns and rows in a table are primarily determined by the AutoFit options chosen 

when the table is created. However, you may find that the column and row sizes may not suit the 

contents, either being too large or small for the content within the table. The size of rows and 

columns can be altered to better suit the data you have entered. There are 3 ways in which to 

alter the column size: 

 move the cursor to the edge of the column or row until its shape changes to a double headed 

arrow, this for a column   or this for a row . Hold the mouse button down and ‘drag’ the 
edge of the column or row to change its size 

 drag the column markers on the Table Ruler at the top of the document window. If the Rulers 
are not displayed click on the View tab and check the Ruler box. 

 column and row sizes can also be altered by accessing the Table Tools - Layout tab, within the 
Table group selecting Properties. This will launch the Table Properties dialogue box from 
which row height and column width can be modified. 

 Task 5 

Experiment changing the widths of the columns and rows in the Modules for Study table using 

some or all of the methods described. Remember: if you make a mistake, you can always use 

the Undo button. 

Using the Shading gallery command   within the Table Styles group on the Table Tools - 

Design tab add suitable shading to the headings of the columns. 

When you are happy with the layout of your table save your document. 

Inserting rows and columns into a table 

To insert blank rows or columns into a table, select the row or column next to where the new one 

has to be inserted. Then select the Table Tools - Layout tab and from the Rows & Columns group 

select either Insert Row (Above or Below) or Insert Column (Left or Right). 
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 Task 6 

Within the Modules for Study table add a column between ‘Level’ and ‘Credit Value’ headed 

Lecture Hours. Add the following number of hours for each subject: 

 Foundation Law 20 

 Functional Anatomy 26 

 Statistical Computing 24 

Right align all numeric values within the table. 

Insert a new row before Statistical Computing. Add the following details:  

 Module Sociology 

 Department SOC 

 Level 1 

 Lecture Hours 28 

 Credit Value 20 

Make any final adjustments to the table layout, ensuring all data is visible and aligned correctly. 

Save the document and then close it. 

Bulleted and Numbered Lists 

If a document contains a list of items, the list may be presented using bullet characters or by 

numbering the items. 

This is bulleted list: 

 item one 

 item two 

 item three 

This is a numbered list: 

1. item one 
2. item two 
3. item three 

The simplest way to create a bulleted or numbered list is as you type it, and the same technique is 

used for both bullets and numbers.  

Start the list on a blank line, but before you type the first item, select the desired list format. To 

do this go to the Home tab and select either Bullets  or Numbering  from within the 

Paragraph group. If you would like to manually select the format of the bullets and numbering 

simply click on the downward facing arrow  beside each of the commands. This will display a 

gallery of further options that can be selected and applied. Choose the option you wish by clicking 
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on it, the bullet/numbering option chosen will be displayed on screen. 

Enter the text for the first item of the list, then Enter    key to add a new bullet or number for the 

next item. If you wish to leave a blank line between the items in the list, press the Shift  + Enter 

   keys together followed by the Enter    key. When you have completed the list of items, press 

the Enter key to return to a new line, and then press it once more to remove the bullets or 

numbering format. Normal text entry can now be entered. 

If you wish to create a bulleted or numbered list from existing text, simply select the text, and 

from the Paragraph group on the Home tab select either Bullets or Numbering to apply the 

desired formatting. 

 Task 7 

Open the Students at GCU document. Go to the end of the document and on a new line with 

Calibri font size 11 add:  

The Department of Student Services can help with: 

Then add a numbered list beneath this containing the following four items (each on a new line): 

Accommodation, Help & Advice, Part-time Study, International Students 

Leave a blank line after the numbered list and add the following text: 

You can also receive advice and information on: 

Then add a bulleted list beneath this containing the following details (each on a new line): 

Fees, Student Loans, Scholarships, Bursaries, Access Funds 

Save the document to your user workspace (H: drive). 

 Supplementary Exercise 

Try changing the numbered list within the Students at GCU document to the following format: 

(a.) Accommodation 

(b.) Help & Advice 

(c.) Part-time Study 

(d.) International Students 

Tip: use the further numbering options from the numbering gallery. 

Page Breaks 

Normally, new pages are automatically created by the software when needed – these are referred 

to as ‘Soft Page Breaks’. Sometimes however you may want to take a new page elsewhere. By 

inserting a ‘Hard Page Break’ you have the ability to control where a new page occurs. This is very 
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useful if you want the sections of your document to start on a new page. 

To insert a Hard Page Break: 

Place the cursor at the position where you want the new page to begin. Go to the Insert tab and 

from the Pages group click on the Page Break command or go to the Page Layout tab, Page Setup 

group and click on the Breaks  command. This will display the Page Breaks menu with 

options for Page and Section Breaks. Select Page from the list and the break will be inserted. The 

cursor will now appear at the top of the next page. 

There are also many different paragraph controls that are furthered explored in the Additional 

Information section at the end of this booklet. 

 Task 8 

Open the Students at GCU document. 

Go to the end of your document and insert a Page Break after the last piece of text (not in the 

footnote). 

Type a heading on page 2 of your document: Symbols, Equations, Clip Art and Drawing. Centre 

and embolden the heading, change its font to Arial, 16 point. 

Save the document to your user workspace (H: drive) as Advanced Tasks (use the Save As… 

option). 

Use the Print Preview option to look at how your document would appear when printed out.  

Which pages do the following appear on: 

a) Header? 

b) Footer? 

c) Footnote? 

Special Characters and Symbols  

On occasions you may need to use special characters or symbols which cannot be found on a 

standard keyboard, for example the copyright symbol ©, Greek characters (,  etc.) or 

mathematical operators ( ,   etc.).  

To insert special characters or symbols into a document, select the Insert tab, Symbols group and 

select Symbol . This will display a gallery of some of the most commonly or recently used 

symbols. For a more comprehensive list select More Symbols from the bottom of the gallery. This 

will open the Symbol dialogue box. Select the font you want to use and then select the symbol 

required. Different fonts will have different set of symbols. There are additional Special 

Characters that can be found in the Special Character tab on the dialogue box.  
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 Task 9 

Go to the second page of your document. Go to a new line after the heading and change the 

alignment to left align and the font size to 11. Switch off the Bold option. Using symbols where 

appropriate, enter all of the following text at the bottom of your document. 

 – the copyright symbol 

½ – a simple fraction 

Ω – Greek capital letter omega 

Save the document. 

Equations 

If you want to insert a full equation in your document, it is best to use the Equation tool. The 

Word Equation tool will allow you to construct an equation, but it is not designed to calculate it. 

To access the Equation tool go to the Insert tab, Symbols group, and select Equation . There 

are two methods to build an equation:  

 By clicking on the top half of the Equation tool the contextual Equation Tools – Design tab 
will be displayed. This Equation Tools – Design tab enables you to create your own equation 
using the structures and symbols available in the tab. The Structures group consists of 
equation structures such as fractions, scripts, brackets and operators. An equation object 
box is also inserted into the document at the point where the cursor was positioned. By 
clicking the desired structure, a gallery of options appears that can then be selected and 
inserted into the equation object box in your document. By clicking in the equation box in the 
document numbers and text can be entered using the keyboard to build up the equation. 
Selecting symbols from the Symbols group will also add to the equation and can be used in 
conjunction with the structures from the Structures group. 

 By selecting the downward arrow  under the Equation tool the Built In menu of equations 
will be displayed. These equations can then be selected from the list and will be entered 
within your document in an equation object box. From here you can click within the equation 
and amend it to construct the desired equation. Symbols can also be added to these 
equations to build upon the base equation. 

The equation object box allows you to change the options and appearance of your equation. By 

selecting the downward arrow  on the right of the equation object box additional Equation 

Options will appear in a drop-down menu.  

Once you have finished creating your equation simply click outside the equation object box and 

you will be able to continue entering text normally.  

To delete an equation from your document, select the equation and press the Delete button on 

the keyboard. 
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 Task 10 

Go to the end of the Advanced Tasks document and insert any equation – don’t worry if it’s not 

a real one! 

Save the document and then close it. 

Graphics and Pictures 

Documents can be made to look more interesting or appealing by the appropriate use of pictures 

or graphics. These can be useful to highlight a point, or to identify a document as coming from a 

particular source (e.g. through use of a logo), to present a diagram or simply to add a personal 

touch. Graphics may come from a variety of sources - scanned images, the Internet, other 

graphics or drawing packages. We will look at two ways of adding pictures/drawings to your 

documents: using Word’s Clip Art and Shapes facilities. 

Pictures 

To insert pictures into a document, go to the Insert tab, Illustrations group and select the Pictures 

or Online Pictures command. If you have saved a picture that you would like to include in the 

document choose the Pictures command, the Insert Picture dialogue will be displayed, from here 

you can navigate to the drive and folder where a picture has been saved ready for use. The Online 

Picture command takes you to Bing to search for pictures by topic. These images have Creative 

Commons licences which should be attributed if required for inclusion within your document. 

To move or resize the image, click on it to select it. It will be displayed within a box with sizing 

handles around it. The sizing handles can be dragged to increase or decrease the size of the 

image. The whole image can be moved by cutting and then pasting, in a similar way to cutting and 

pasting normal text. 

Wrapping text around an image 

Sometimes you will want the text in a document to go around an image. To do this, ensure that 

the picture has been selected so that the Picture Tools – Format tab is showing. From the 

Arrange group select Wrap Text . Click on it and a menu with various options for wrapping text 

around or through the selected picture will appear. Alternately you can simply right click the 

picture and select Wrap Text from the context menu for the same options. If you cannot find the 

desired wrapping select More Layout Options… from either of the text wrapping menus. 
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 Task 11 

Open the Advanced Tasks document. 

Go to the end of the document and insert a Page Break. 

Insert a piece of Clip Art on the new page, resizing if necessary.  

Save the document and then close it. 

Drawing using Shapes 

Word includes a basic set of drawing tools that allow you to create your own shapes, images and 

diagrams. The Drawing tools let you create basic shapes, lines and text. The drawings can be 

placed anywhere in a document and formatted with colours and effects such as shadows. 

To create a drawing within a document, go to the position in your document where you want the 

drawing to be. Then go to the Insert tab, Illustrations group and select Shapes . This will display 

a menu containing a gallery of shape types and the New Drawing Canvas option. Select the New 

Drawing Canvas option to display a canvas within your document wherever the cursor is situated. 

Once a canvas has been placed within your document the Drawing Tools – Format tab, Figure 5, 

will be displayed. From this tab you can insert shapes and format a drawing. 

Figure 5: Drawing Tools - Format tab 

The main drawing types that you are likely to use are: 

 Shapes – allows you to select from groups of common shapes, e.g. lines, basic shapes, block 
arrows, flowcharts, stars and banners etc. 

 SmartArt – allows you to create process diagrams and graphical lists 

 Text Box – allows you to draw boxes containing text in your document 

 WordArt – allows you to insert text in various WordArt formats 

Each of the above can be accessed from the Insert tab or from the Insert Shapes group on the 

Drawing Tools – Format tab. You can re-size or move the drawing objects in the same way as for 

Picture objects. Once you have entered a drawing or diagram there are also options available to 

allow you to do the following: 

 rotate objects 

 apply colour to selected lines or text 

 alter the thickness and colour of lines or outlines 

 fill selected objects with colour 

 apply arrow or dash styles to lines or outlines 

 apply shadow to a selected object  

 apply a three-dimensional setting to a selected object. 
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1st 

 

 Note: Usually you will make up a picture using several different drawing objects. If you want 

to carry out an action on the complete picture (e.g. move or copy it), you must select the Drawing 

Canvas before carrying out the required action. The Drawing Canvas is the border which appears 

around a drawing, if it is not showing click a part of the drawing so that it can be seen. 

 Task 12 

Using the drawing facilities of Word (including Shapes) create a picture/diagram  

of your own. The example below was created entirely using the drawing facility.  

Save and close the document. 

Appendix 1: General Layout Guidelines for Word Processed 
Documents 

 Be consistent in your document design. Generally, paragraphs should be block style (i.e. no 
indent from the left margin), left aligned or justified, with single line spacing. Margins should 
be approximately 1” (or 2.5cm) unless otherwise instructed.  

 Note: Instructions for essay/coursework design may specify larger margins or double line 

spacing to allow the marker to add comments to your work. 

 If Word does not automatically add more space between the paragraphs leave one blank line 
between them. 

 Leave a consistent space between headings and text (for example two blank lines between 
the main heading and text, and one blank line between sub-headings and text). 

 Use a limited number of fonts or typefaces. Main headings should have the same appearance 
(font and size), likewise with sub-headings. 

 Use text enhancements such as bold, underline or italics in a consistent manner, and 
remember that unless you have access to a colour printer, emphasising text using colour will 
not be effective. In general, use bold or italics to emphasise a word or phrase. Avoid using 
underline throughout a sentence, as it can be difficult to read. Avoid putting text in capitals, 
unless for an abbreviation, or very short headings otherwise it makes your text difficult to 
read, and for readers unused to this, it gives the impression YOU ARE SHOUTING AT THEM. 

 Be careful not to overuse text enhancements, as it may result in the loss of its effectiveness. 

When citing references, please be aware of, and follow, the rules outlined in the GCU Citation 

Guide, published by the library and can be found at: 

http://www.gcu.ac.uk/student/coursework/referencing/index.html  

Pay particular attention to the use of underline, bold and italics in references. 
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Additional Information 

Paragraph Break Control 

Occasionally, because of where a soft page break has been inserted, one or two lines of a 

paragraph may appear at the top or bottom of a page, separated from the rest of the paragraph 

(these are referred to as Widows and Orphans). Sometimes a heading may be left at the foot of a 

page with the associated paragraph on the next page. You can format the paragraphs within your 

document to prevent this from occurring. 

To use Paragraph Break Control select the paragraph(s) you want to format, go to the Page 

Layout tab and within the Paragraph group select the Paragraph dialogue box launcher . This 

will open the Paragraph dialogue box. Select the Line and Page Breaks tab on the dialogue box 

and then select the appropriate Pagination option: 

Widow/Orphan Control prevents a single line of a paragraph appearing at the top or bottom of a 

page 

Keep with Next keeps the current and following paragraph together on the same page. This is the 

option you should use if you want to keep a heading attached to the following paragraph. 

Keep Lines Together keeps all lines of a paragraph together. This means a full paragraph will be 

moved to the next page if there is not enough room on the current page. 

Page Break Before will place the selected paragraph at the top of the next page. 

 Note: Remember to remove these settings for the following paragraph, otherwise each 

subsequent paragraph will begin on a separate page. 

When you have selected the appropriate option(s), click OK. 

 

 


